Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Compatibility with EclipseME
Compatibility with EclipseME [message #12395] Tue, 29 January 2008 22:15 Go to next message
Eclipse UserFriend
Originally posted by: sergei.synopsia.net

Hi,

Are any versions of Subversive plugin compatible with EclipseME 1.7.7? If
yes, which ones? Otherwise, could you recommend some other SVN plugin?

Thanks,

Sergei
org.eclipse.pde.ui (was: Compatibility with EclipseME) [message #12404 is a reply to message #12395] Wed, 30 January 2008 22:32 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: sergei.synopsia.net

Hello again,

I working with Motodev Studio, which is based on Eclipse 3.3 with
EclipseME 1.7.7. Tried installing subversive, which required Mylyn Bridge,
which in turn requires something else -- here is the error message:

Mylyn Bridge: PDE, CVS and Ant (2.3.0.I20080125-1200) requires plug-in
"org.eclipse.pde.ui".

Can someone please point me to where I might be able to get that?

Thanks in advance.

Sergei S. wrote:

> Hi,

> Are any versions of Subversive plugin compatible with EclipseME 1.7.7? If
> yes, which ones? Otherwise, could you recommend some other SVN plugin?

> Thanks,

> Sergei
Re: org.eclipse.pde.ui [message #12413 is a reply to message #12404] Thu, 31 January 2008 04:50 Go to previous messageGo to next message
Werner Keil is currently offline Werner KeilFriend
Messages: 1085
Registered: July 2009
Senior Member
Sergei S. wrote:
> Hello again,
>
> I working with Motodev Studio, which is based on Eclipse 3.3 with
> EclipseME 1.7.7. Tried installing subversive, which required Mylyn
> Bridge, which in turn requires something else -- here is the error message:
>
> Mylyn Bridge: PDE, CVS and Ant (2.3.0.I20080125-1200) requires plug-in
> "org.eclipse.pde.ui".
>
> Can someone please point me to where I might be able to get that?
> Thanks in advance.
>
> Sergei S. wrote:
>
>> Hi,
>
>> Are any versions of Subversive plugin compatible with EclipseME 1.7.7?
>> If yes, which ones? Otherwise, could you recommend some other SVN plugin?
>
>> Thanks,
>
>> Sergei
>
>
I am not sure, what else is behind EclipseME 1.7.7 (I just finished an
article about Mobile Eclipse Development, so I looked at it, but not
every single Plugin it uses ;-) but you probably need to check older
(propriatory) versions of Subversive still hosted by Polarion.

Either their UpdateManager still works, or they can be downloaded somehow.

Of course if it was totally incompatible, the alternative SVN Team
client by ColabNet (Subclipse or so I think?) might work, too.
Re: org.eclipse.pde.ui [message #12874 is a reply to message #12404] Fri, 01 February 2008 14:35 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: alexander.gurov.polarion.org

Hi Sergei,


Subversive provides optional integration for the Mylyn project. So, if you
won't installing Mylyn, please uncheck corresponding feature in the
Subversive update site. If Eclipse distribution which you use does not
contain JDT you also can switch off corresponding integration in the
Subversive update site.
Re: org.eclipse.pde.ui [message #12882 is a reply to message #12874] Sun, 03 February 2008 14:35 Go to previous message
Werner Keil is currently offline Werner KeilFriend
Messages: 1085
Registered: July 2009
Senior Member
I think Sergei's main issue is the actual Eclipse release behind
EclipseME, not if Mylyn works or not?;-)
Previous Topic:Update site in flux
Next Topic:FastTrack and Subversive 0.7
Goto Forum:
  


Current Time: Mon Dec 22 08:37:40 GMT 2014

Powered by FUDForum. Page generated in 0.02022 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software