Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » OSGi manifests for Spring 3.2 (Java 7 users please note)
OSGi manifests for Spring 3.2 (Java 7 users please note) [message #955989] Wed, 24 October 2012 02:37
Glyn Normington is currently offline Glyn Normington
Messages: 1222
Registered: July 2009
Senior Member
The Spring developers have now made a public statement about OSGi metadata for Spring 3.2.

If there are any concerns, I suggest raising them in SPR-8903.

This is important for any users considering moving to, or already on, Java 7. See this thread on virgo-dev for more information.

[Updated on: Wed, 24 October 2012 02:38]

Report message to a moderator

Previous Topic:class not found, package only
Next Topic:How can I use JPA 2.0 with hibernate under virgo
Goto Forum:
  


Current Time: Thu Apr 24 01:35:29 EDT 2014

Powered by FUDForum. Page generated in 0.24763 seconds