Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » papyrus for INDIGO(update link error)
papyrus for INDIGO [message #955366] Tue, 23 October 2012 14:45 Go to next message
PHIL C is currently offline PHIL C
Messages: 10
Registered: March 2012
Junior Member
Hi,

I want install papyrus for my Eclipse INDIGO (juno not support my weblogic10 plugin) and update url http://archive.eclipse.org/modeling/mdt/papyrus/updates/releases/maintenance/indigo/
answer me "No repository found ! "

Where is my error ?

Regards
Philippe

[Updated on: Tue, 23 October 2012 14:46]

Report message to a moderator

Re: papyrus for INDIGO [message #956409 is a reply to message #955366] Wed, 24 October 2012 09:37 Go to previous message
Camille Letavernier is currently offline Camille Letavernier
Messages: 439
Registered: February 2011
Senior Member
Hello,


You should try the following update site instead:

http://download.eclipse.org/modeling/mdt/papyrus/updates/releases/maintenance/indigo


Regards,
Camille
Previous Topic:Profile based on sysml metaclasses. Is it possible in Papyrus
Next Topic:How can I get the id of a element in the source code
Goto Forum:
  


Current Time: Wed Aug 20 20:32:10 EDT 2014

Powered by FUDForum. Page generated in 0.02646 seconds