Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » show in repositories view, show in history broken(After upgrading to 2.1 they stopped working)
show in repositories view, show in history broken [message #948831] Thu, 18 October 2012 08:22 Go to next message
Jose Vidal is currently offline Jose Vidal
Messages: 2
Registered: October 2012
Junior Member
I did a software 'update software' recently and it upgraded me to egit-2.1 (on a Mac) but now when I go to Team-> show in repositories view or Team-> show in History nothing happens, at all.

Other egit stuff like Team->commit seems to work fine. It is just those two views that are missing. Trying to start the repositories view via Window->Views also fails (again, nothing happens, no error message, nothing).

Help!
Re: show in repositories view, show in history broken [message #948919 is a reply to message #948831] Thu, 18 October 2012 10:06 Go to previous messageGo to next message
Dani Megert is currently offline Dani Megert
Messages: 3801
Registered: July 2009
Senior Member
On 18.10.2012 15:37, Jose Vidal wrote:
> I did a software 'update software' recently and it upgraded me to
> egit-2.1 (on a Mac) but now when I go to Team-> show in repositories
> view or Team-> show in History nothing happens, at all.
>
> Other egit stuff like Team->commit seems to work fine. It is just
> those two views that are missing. Trying to start the repositories
> view via Window->Views also fails (again, nothing happens, no error
> message, nothing).
Anything in the Error Log view?

Dani
>
> Help!
Re: show in repositories view, show in history broken [message #949035 is a reply to message #948919] Thu, 18 October 2012 12:12 Go to previous message
Jose Vidal is currently offline Jose Vidal
Messages: 2
Registered: October 2012
Junior Member
Ah, thanks!

This is not an egit problem, it is a problem with my javaScript perspective. It seems like I cannot open up any other views in the JavaScript perspective.

I'll take this elsewhere then, thanks!
Previous Topic:Submodules do not work with staging view and project explorer
Next Topic:Accessing the full history of a file
Goto Forum:
  


Current Time: Fri Aug 29 10:12:21 EDT 2014

Powered by FUDForum. Page generated in 0.03324 seconds