Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » org.eclipse.ui.3.6.0 cannot be found(Eclipse & android plug-in)
org.eclipse.ui.3.6.0 cannot be found [message #946838] Tue, 16 October 2012 14:56 Go to next message
G Y is currently offline G Y
Messages: 1
Registered: October 2012
Junior Member
Hi guys,
i'm new to android & eclipse; anyone know how to resolve this issue:

Cannot complete the install because one or more required items could not be found.
Software being installed: Android Development Tools 20.0.3.v201208082019-427395 (com.android.ide.eclipse.adt.feature.group 20.0.3.v201208082019-427395)
Missing requirement: Android Development Tools 20.0.3.v201208082019-427395 (com.android.ide.eclipse.adt.feature.group 20.0.3.v201208082019-427395) requires 'org.eclipse.ui 3.6.0' but it could not be found

i tried installing the android plug-in for Android DDMS and Android Development Tool in Eclipse (i.e. install new software) but apparently it says that org.eclipse.ui 3.6.0 cannot be found. Is there some installations i'm missing somewhere?

tkx!!
Re: org.eclipse.ui.3.6.0 cannot be found [message #947741 is a reply to message #946838] Wed, 17 October 2012 11:35 Go to previous message
Eliseo Ocampos is currently offline Eliseo Ocampos
Messages: 15
Registered: September 2012
Junior Member
Hi, please refer to the sticky post on this forum: http://www.eclipse.org/forums/index.php/t/225513/
Previous Topic:Custom Script for Lua Document Generation?
Next Topic:best IDE for Advanced java course
Goto Forum:
  


Current Time: Sun Oct 26 07:16:33 GMT 2014

Powered by FUDForum. Page generated in 0.06614 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software