Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » TPTP not showing all expected object
TPTP not showing all expected object [message #131434] Wed, 18 June 2008 16:43 Go to next message
Eclipse User
Originally posted by: garpinc.hotmail.com

Scenario is i'm trying to use tptp to find a memory leak.. it runs fine
and shows me objects however in this particular case i'm doing a hibernate
query and getting back 50 objects which are in a collection that I then
display on the screen. I see none of those objects.
Re: TPTP not showing all expected object [message #131932 is a reply to message #131434] Tue, 01 July 2008 14:33 Go to previous message
Asaf Yaffe is currently offline Asaf Yaffe
Messages: 333
Registered: July 2009
Senior Member
Keith Garry Boyce wrote:
> Scenario is i'm trying to use tptp to find a memory leak.. it runs fine
> and shows me objects however in this particular case i'm doing a
> hibernate query and getting back 50 objects which are in a collection
> that I then display on the screen. I see none of those objects.
>
>
To better help, we need more information:
- O/S version
- Eclipse version
- TPTP version
- Java version you're using
- Profiler configuration: filters, other arguments
- Which views are you using? What do you expect to see?

Thanks,
Asaf


--
Asaf Yaffe
Eclipse TPTP Committer, JVMTI Profiler
Previous Topic:failed to redefine 1 classes. JVMTI Error: 62
Next Topic:Re: How to develop an agent implementation which can be started by Agent Controller
Goto Forum:
  


Current Time: Sun Sep 21 02:22:39 GMT 2014

Powered by FUDForum. Page generated in 0.01688 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software