Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Problems with Testing Tools in Eclipse 3.4 RC2
Problems with Testing Tools in Eclipse 3.4 RC2 [message #130567] Fri, 30 May 2008 16:29 Go to next message
David Whiteman is currently offline David WhitemanFriend
Messages: 166
Registered: July 2009
Senior Member
Hello,

I installed Eclipse 3.4 SDK RC2, plus the TPTP Platform and Testing
Tools that are the correct corresponding version. After installing, and
loading all my Junit packages, it appears that some of the TPTP plugins
aren't being enabled.

For instance, it cannot locate the HyadesTestCase class. I noticed that
the plugin dependency I had on org.eclipse.hyades.test.tools.core is
marked with a red X in my test plugin's manifest editor. However, I
clearly see the org.eclipse.hyades.test.tools.core_4.4.100.v200804221626
folder in my eclipse/plugins directory. Is there a reason that this
plugin would not be enabled in RC2?

Thanks,
David
Re: Problems with Testing Tools in Eclipse 3.4 RC2 [message #130607 is a reply to message #130567] Fri, 30 May 2008 20:22 Go to previous messageGo to next message
David Whiteman is currently offline David WhitemanFriend
Messages: 166
Registered: July 2009
Senior Member
David Whiteman wrote:
> Hello,
>
> I installed Eclipse 3.4 SDK RC2, plus the TPTP Platform and Testing
> Tools that are the correct corresponding version. After installing, and
> loading all my Junit packages, it appears that some of the TPTP plugins
> aren't being enabled.
>
> For instance, it cannot locate the HyadesTestCase class. I noticed that
> the plugin dependency I had on org.eclipse.hyades.test.tools.core is
> marked with a red X in my test plugin's manifest editor. However, I
> clearly see the org.eclipse.hyades.test.tools.core_4.4.100.v200804221626
> folder in my eclipse/plugins directory. Is there a reason that this
> plugin would not be enabled in RC2?
>
> Thanks,
> David

Hmm... the problem went away when I fixed some other build problems. It
was odd how they manifested themselves this way. Anyway, please
disregard, sorry about the false alarm.
Re: Problems with Testing Tools in Eclipse 3.4 RC2 [message #130653 is a reply to message #130607] Mon, 02 June 2008 11:35 Go to previous message
Paul Slauenwhite is currently offline Paul SlauenwhiteFriend
Messages: 970
Registered: July 2009
Senior Member
No problem David. Please let us know if it happens again.

PS
"David Whiteman" <dlwhiteman@us.ibm.com> wrote in message
news:g1pnlj$46b$1@build.eclipse.org...
> David Whiteman wrote:
>> Hello,
>>
>> I installed Eclipse 3.4 SDK RC2, plus the TPTP Platform and Testing Tools
>> that are the correct corresponding version. After installing, and
>> loading all my Junit packages, it appears that some of the TPTP plugins
>> aren't being enabled.
>>
>> For instance, it cannot locate the HyadesTestCase class. I noticed that
>> the plugin dependency I had on org.eclipse.hyades.test.tools.core is
>> marked with a red X in my test plugin's manifest editor. However, I
>> clearly see the org.eclipse.hyades.test.tools.core_4.4.100.v200804221626
>> folder in my eclipse/plugins directory. Is there a reason that this
>> plugin would not be enabled in RC2?
>>
>> Thanks,
>> David
>
> Hmm... the problem went away when I fixed some other build problems. It
> was odd how they manifested themselves this way. Anyway, please
> disregard, sorry about the false alarm.
Previous Topic:Missing execution time analysis options
Next Topic:TPTP J Unit Test
Goto Forum:
  


Current Time: Mon Dec 22 19:31:28 GMT 2014

Powered by FUDForum. Page generated in 0.01556 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software