Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Help: CDT + MinGW no run configurations(No run configurations available)
Help: CDT + MinGW no run configurations [message #941538] Fri, 12 October 2012 16:18 Go to next message
Howling Mad Murdoch is currently offline Howling Mad MurdochFriend
Messages: 3
Registered: October 2012
Junior Member
Hi all!

While trying to get CDT running on my machine I stumbled on the problem, that, when I want to execute my successfuly built program (standard HelloWorld Project), I can't run it from within Eclipse, because I have no C/C++ run configurations available.
The program executes fine when started from the command line.

I'm using

Eclipse 4.2
MinGW
Win7 64-bit

Any clue what might go wrong here?
Re: Help: CDT + MinGW no run configurations [message #945383 is a reply to message #941538] Mon, 15 October 2012 11:25 Go to previous messageGo to next message
Howling Mad Murdoch is currently offline Howling Mad MurdochFriend
Messages: 3
Registered: October 2012
Junior Member
Maybe a few more details help, although I'm not sure if they're interesting for my problem.
I use the MinGW GCC Toolchain containing o

GCC Assembler
GCC Archiver
GCC C++ Compiler
GCC C Compiler
MinGW C Linker
MinGW C++ Linker

Hope that helps. I'm still in the dark.
Re: Help: CDT + MinGW no run configurations [message #946880 is a reply to message #945383] Tue, 16 October 2012 15:40 Go to previous message
Howling Mad Murdoch is currently offline Howling Mad MurdochFriend
Messages: 3
Registered: October 2012
Junior Member
Problem solved, I just had an incomplete installation of CDT.
Previous Topic:Starting GDB Hardware Debugging just works one time
Next Topic:Incorrect Cortex M3 code disassembly in eclipse
Goto Forum:
  


Current Time: Thu Dec 18 18:23:51 GMT 2014

Powered by FUDForum. Page generated in 0.09984 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software