Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » View descriptor not found exception in eclipse PDE
View descriptor not found exception in eclipse PDE [message #941308] Fri, 12 October 2012 11:43 Go to next message
Anbazhagan Jayachandran is currently offline Anbazhagan Jayachandran
Messages: 3
Registered: August 2012
Junior Member
How can I debug "View descriptor not found" ? I am sure that the view id passed in addView() (called during the perspective's createInitialLayout() method) is really the view id of the view to which I refer and that view is declared in its plugin. In fact, it works in my workspace but not in the binary despite the very same plugins being present in the binary.

Nevertheless, I get "View descriptor not found" (stack trace attached at end).

can anybody help me please
  • Attachment: attach.txt
    (Size: 3.56KB, Downloaded 61 times)
Re: View descriptor not found exception in eclipse PDE [message #977320 is a reply to message #941308] Fri, 09 November 2012 07:24 Go to previous messageGo to next message
Anbazhagan Jayachandran is currently offline Anbazhagan Jayachandran
Messages: 3
Registered: August 2012
Junior Member
its a java version problem i solved it thax for all
Re: View descriptor not found exception in eclipse PDE [message #986604 is a reply to message #977320] Wed, 21 November 2012 07:52 Go to previous message
Sabir Mising name is currently offline Sabir Mising name
Messages: 68
Registered: February 2010
Member
java problem ??? I would like to know how you solved it .
Previous Topic:Prevent archiving rcp application in headless build
Next Topic:Launch Run/Debug Configurations
Goto Forum:
  


Current Time: Fri Sep 19 06:03:27 GMT 2014

Powered by FUDForum. Page generated in 0.02483 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software