Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OSEE » Installation problem(Fails to fetch ossee package)
icon9.gif  Installation problem [message #939254] Wed, 10 October 2012 15:16 Go to next message
Ommund Ogard is currently offline Ommund OgardFriend
Messages: 4
Registered: October 2012
Junior Member
Hi

I try to install osee for juno on both Windows and Linux, but both have failed. I connect to the download site via the Help->Install new software menu and Adds an url given in the installation instruction. It downloads about 7% and fails with a message saying: No software site found at "path to the url".

Is osee compatible with Juno or is there somthing else that fails in this setup?

Regards
Ommund Øgård

[Updated on: Wed, 10 October 2012 15:17]

Report message to a moderator

Re: Installation problem [message #939258 is a reply to message #939254] Wed, 10 October 2012 15:21 Go to previous messageGo to next message
Michael Bodenbach is currently offline Michael BodenbachFriend
Messages: 19
Registered: May 2010
Junior Member
Hello Ommund,

OSEE isn't compatible with Juno. Please try Eclipse 3.7.2!
I got it ruinning both on WIN XP and Linux Kubuntu 12.03.

Regards,

Michael
Re: Installation problem [message #939259 is a reply to message #939254] Wed, 10 October 2012 15:23 Go to previous messageGo to next message
Michael Bodenbach is currently offline Michael BodenbachFriend
Messages: 19
Registered: May 2010
Junior Member
Additionally you must download the OSEE Client zip file and promt the update site to this. This is described in the OSEE Wiki.

Michael
Re: Installation problem [message #940071 is a reply to message #939259] Thu, 11 October 2012 09:32 Go to previous messageGo to next message
Ommund Ogard is currently offline Ommund OgardFriend
Messages: 4
Registered: October 2012
Junior Member
Thank you for quick responce.
I installed Indigo for C/C++, downloaded the latest osee package and tried the installation.
I then get some dependency problems. See below. Any idea of how this can be resolved?

Regards
Ommund

Cannot complete the install because of a conflicting dependency.
Software being installed: Eclipse OSEE All Client Feature (Incubation) 0.10.2.v201209241920-REL (org.eclipse.osee.client.all.feature.feature.group 0.10.2.v201209241920-REL)
Software currently installed: Eclipse IDE for C/C++ Developers 1.4.2.20120213-0813 (epp.package.cpp 1.4.2.20120213-0813)
Only one of the following can be installed at once:
Eclipse JGit 2.0.0.201206130900-r (org.eclipse.jgit.feature.jar 2.0.0.201206130900-r)
Eclipse JGit 1.1.0.201109151100-r (org.eclipse.jgit.feature.jar 1.1.0.201109151100-r)
Eclipse JGit 1.3.0.201202151440-r (org.eclipse.jgit.feature.jar 1.3.0.201202151440-r)
Eclipse JGit 1.0.0.201106090707-r (org.eclipse.jgit.feature.jar 1.0.0.201106090707-r)
Cannot satisfy dependency:
From: Eclipse IDE for C/C++ Developers 1.4.2.20120213-0813 (epp.package.cpp 1.4.2.20120213-0813)
To: org.eclipse.epp.package.cpp.feature.feature.group [1.4.2.20120213-0813]
Cannot satisfy dependency:
From: Eclipse EGit 1.0.0.201106090707-r (org.eclipse.egit.feature.group 1.0.0.201106090707-r)
To: org.eclipse.jgit.feature.group [1.0.0,1.1.0)
Cannot satisfy dependency:
From: Eclipse EGit 1.1.0.201109151100-r (org.eclipse.egit.feature.group 1.1.0.201109151100-r)
To: org.eclipse.jgit.feature.group [1.1.0,1.2.0)
Cannot satisfy dependency:
From: Eclipse EGit 1.3.0.201202151440-r (org.eclipse.egit.feature.group 1.3.0.201202151440-r)
To: org.eclipse.jgit.feature.group [1.3.0,1.4.0)
Cannot satisfy dependency:
From: EPP CPP Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.cpp.feature.feature.group 1.4.2.20120213-0813)
To: org.eclipse.egit.feature.group 0.0.0
Cannot satisfy dependency:
From: Eclipse JGit 1.0.0.201106090707-r (org.eclipse.jgit.feature.group 1.0.0.201106090707-r)
To: org.eclipse.jgit.feature.jar [1.0.0.201106090707-r]
Cannot satisfy dependency:
From: Eclipse JGit 1.1.0.201109151100-r (org.eclipse.jgit.feature.group 1.1.0.201109151100-r)
To: org.eclipse.jgit.feature.jar [1.1.0.201109151100-r]
Cannot satisfy dependency:
From: Eclipse JGit 1.3.0.201202151440-r (org.eclipse.jgit.feature.group 1.3.0.201202151440-r)
To: org.eclipse.jgit.feature.jar [1.3.0.201202151440-r]
Cannot satisfy dependency:
From: Eclipse JGit 2.0.0.201206130900-r (org.eclipse.jgit.feature.group 2.0.0.201206130900-r)
To: org.eclipse.jgit.feature.jar [2.0.0.201206130900-r]
Cannot satisfy dependency:
From: Eclipse OSEE All Client Feature (Incubation) 0.10.2.v201209241920-REL (org.eclipse.osee.client.all.feature.feature.group 0.10.2.v201209241920-REL)
To: org.eclipse.osee.client.ote.feature.feature.group [0.10.2.v201209241920-REL]
Cannot satisfy dependency:
From: Eclipse OSEE Test Environment Feature (Incubation) 0.10.2.v201209241920-REL (org.eclipse.osee.client.ote.feature.feature.group 0.10.2.v201209241920-REL)
To: org.eclipse.osee.external.feature.feature.group 0.0.0
Cannot satisfy dependency:
From: Eclipse OSEE Core Client External Dependencies Feature (Incubation) 0.10.2.v201209241920-REL (org.eclipse.osee.external.feature.feature.group 0.10.2.v201209241920-REL)
To: org.eclipse.jgit.feature.group [2.0.0.201206130900-r]
Re: Installation problem [message #945553 is a reply to message #940071] Mon, 15 October 2012 12:53 Go to previous message
Michael Bodenbach is currently offline Michael BodenbachFriend
Messages: 19
Registered: May 2010
Junior Member
See other topic.
Previous Topic:osee installation on Indigo with CDT
Next Topic:OSEE Installation Problem
Goto Forum:
  


Current Time: Thu Nov 27 17:46:38 GMT 2014

Powered by FUDForum. Page generated in 0.01659 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software