Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Tooltip black background with no text
Tooltip black background with no text [message #937729] Tue, 09 October 2012 04:04 Go to next message
Sverre Moe is currently offline Sverre Moe
Messages: 18
Registered: September 2012
Junior Member
Using latest eclipse Juno on Linux, OpenSuse 12.2 and KDE 4.9.2.

The tooltip that pops up when hovering over a button does not contain text, just a black background. See attached file.

Changing KDE colors and theme does not fix the problem. Changing eclipse appearance (default, Classic, GTK) does not work either. Tried several GTK themes also (Clearlooks, Adwaita).

index.php/fa/11774/0/
Re: Tooltip black background with no text [message #939189 is a reply to message #937729] Wed, 10 October 2012 10:03 Go to previous messageGo to next message
Sverre Moe is currently offline Sverre Moe
Messages: 18
Registered: September 2012
Junior Member
I guess I just have to file a bug report then.
Re: Tooltip black background with no text [message #968377 is a reply to message #939189] Fri, 02 November 2012 08:17 Go to previous messageGo to next message
Sverre Moe is currently offline Sverre Moe
Messages: 18
Registered: September 2012
Junior Member
Have reported this as a bug:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=393409
Re: Tooltip black background with no text [message #968380 is a reply to message #968377] Fri, 02 November 2012 08:19 Go to previous messageGo to next message
Sopot Cela is currently offline Sopot Cela
Messages: 597
Registered: December 2010
Senior Member

Next time file it on platform/ui not platform/ant. I moved this one for you.
Re: Tooltip black background with no text [message #968394 is a reply to message #968380] Fri, 02 November 2012 08:31 Go to previous messageGo to next message
Sverre Moe is currently offline Sverre Moe
Messages: 18
Registered: September 2012
Junior Member
Ok. Thanks. My first bug report.
Re: Tooltip black background with no text [message #968395 is a reply to message #968394] Fri, 02 November 2012 08:31 Go to previous message
Sopot Cela is currently offline Sopot Cela
Messages: 597
Registered: December 2010
Senior Member

No, thank you.
Previous Topic:Eclipse4 DI reinject?
Next Topic:Which renderer renders the MinMax buttons for the Part Stack?
Goto Forum:
  


Current Time: Thu Aug 21 22:03:22 EDT 2014

Powered by FUDForum. Page generated in 0.02235 seconds