Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » RCP Build Failed - Could not create feature([eclipse.generateFeature] Could not create feature)
RCP Build Failed - Could not create feature [message #934098] Fri, 05 October 2012 12:54 Go to next message
lea ilagan is currently offline lea ilagan
Messages: 13
Registered: October 2012
Junior Member
Hi,

I'm currently building RCP in our project.
Is there anybody knows or already encountered this error.

generateFeature:
10:44:48 [eclipse.generateFeature] Could not create feature: file:C:/opt1.1/eclipse/features/org.eclipse.gmf.tooling.runtime.source_3.0.0.v201206221900/feature.xml.
10:44:48 [eclipse.generateFeature] NLS missing message: exception_featureParse in: org.eclipse.equinox.internal.p2.publisher.eclipse.messages
10:44:48 [eclipse.generateFeature] Problems parsing the feature file:C:/opt1.1/eclipse/features/org.eclipse.gmf.tooling.runtime.source_3.0.0.v201206221900/feature.xml.
10:44:48 [eclipse.generateFeature] Could not create feature: file:C:/opt1.1/eclipse/features/org.eclipse.gmf.tooling.runtime.source_3.0.0.v201206221900/feature.xml.
10:44:48 [eclipse.generateFeature] NLS missing message: exception_featureParse in: org.eclipse.equinox.internal.p2.publisher.eclipse.messages

Please help..
Thank You in advance.
Re: RCP Build Failed - Could not create feature [message #934783 is a reply to message #934098] Sat, 06 October 2012 05:39 Go to previous messageGo to next message
Ed Merks is currently offline Ed Merks
Messages: 25947
Registered: July 2009
Senior Member
It sounds like something you should ask about on the GMF forum.

On 05/10/2012 6:54 PM, lea ilagan wrote:
> Hi,
>
> I'm currently building RCP in our project. Is there anybody knows or
> already encountered this error.
>
> generateFeature:
> 10:44:48 [eclipse.generateFeature] Could not create feature:
> file:C:/opt1.1/eclipse/features/org.eclipse.gmf.tooling.runtime.source_3.0.0.v201206221900/feature.xml.
> 10:44:48 [eclipse.generateFeature] NLS missing message:
> exception_featureParse in:
> org.eclipse.equinox.internal.p2.publisher.eclipse.messages
> 10:44:48 [eclipse.generateFeature] Problems parsing the feature
> file:C:/opt1.1/eclipse/features/org.eclipse.gmf.tooling.runtime.source_3.0.0.v201206221900/feature.xml.
> 10:44:48 [eclipse.generateFeature] Could not create feature:
> file:C:/opt1.1/eclipse/features/org.eclipse.gmf.tooling.runtime.source_3.0.0.v201206221900/feature.xml.
> 10:44:48 [eclipse.generateFeature] NLS missing message:
> exception_featureParse in:
> org.eclipse.equinox.internal.p2.publisher.eclipse.messages
>
> Please help..
> Thank You in advance.
Re: RCP Build Failed - Could not create feature [message #935813 is a reply to message #934783] Sun, 07 October 2012 06:45 Go to previous messageGo to next message
lea ilagan is currently offline lea ilagan
Messages: 13
Registered: October 2012
Junior Member
Hi Ed,

Thanks on your reply..
May I ask if you know the exact link for GMF forum?
I really need to fix this asap. I'm gone through different forums to find the solution, but still not lucky to find one that will resolve it.

Thanks again..
Re: RCP Build Failed - Could not create feature [message #935844 is a reply to message #935813] Sun, 07 October 2012 07:26 Go to previous messageGo to next message
Ed Merks is currently offline Ed Merks
Messages: 25947
Registered: July 2009
Senior Member
<html>
<head>
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
</head>
<body bgcolor="#FFFFFF" text="#000000">
I Googled "Eclipse GMF Forum" and this was the first result:<br>
<blockquote><a class="moz-txt-link-freetext" href="http://www.eclipse.org/forums/index.php?t=thread&amp;frm_id=16">http://www.eclipse.org/forums/index.php?t=thread&amp;frm_id=16</a><br>
</blockquote>
<br>
<div class="moz-cite-prefix">On 07/10/2012 12:45 PM, lea ilagan
wrote:<br>
</div>
<blockquote cite="mid:k4rmfu$ng4$1@xxxxxxxxe.org" type="cite">Hi
Ed,
<br>
<br>
Thanks on your reply..
<br>
May I ask if you know the exact link for GMF forum?
<br>
I really need to fix this asap. I'm gone through different forums
to find the solution, but still not lucky to find one that will
resolve it.
<br>
<br>
Thanks again..
<br>
</blockquote>
<br>
</body>
</html>
Re: RCP Build Failed - Could not create feature [message #935849 is a reply to message #935844] Sun, 07 October 2012 07:34 Go to previous message
lea ilagan is currently offline lea ilagan
Messages: 13
Registered: October 2012
Junior Member
Thanks.. I got the link..
Previous Topic:[CDO] Validation problem markers
Next Topic:DAWN Codegen tutorial
Goto Forum:
  


Current Time: Thu Jul 31 09:33:47 EDT 2014

Powered by FUDForum. Page generated in 0.01592 seconds