Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » B3 » problem mirroring Juno after SR1
problem mirroring Juno after SR1 [message #933337] Thu, 04 October 2012 23:52
Lothar Werzinger is currently offline Lothar Werzinger
Messages: 153
Registered: July 2009
Location: Bay Area
Senior Member
Hi,

I have a b3aggr file that I used to mirror Juno.
I tried to re-run the aggregation now that Juno SR1 was released, but the
aggregation fails.

Is the Juno repository broken?

here's the error:

Cannot complete the install because of a conflicting dependency.
Only one of the following can be installed at once:
EMFFacet NatTable Widget Table Configuration Editor (Deprecated)
(Incubation) Source 0.2.0.v201206120903
(org.eclipse.emf.facet.widgets.nattable.tableconfiguration.editor.source
0.2.0.v201206120903)
org.eclipse.emf.facet.widgets.nattable.tableconfiguration.editor.source
0.2.1.v201209110754

bundle(org.eclipse.emf.facet.widgets.nattable.tableconfiguration.editor.source
0.2.0.v201206120903) is required by:
ValidationSet(Main)
Contribution(Eclipse Juno)
MappedRepository(http://download.eclipse.org/releases/juno)
InstallableUnit(org.eclipse.emf.facet.widgets.source.feature.feature.group
0.2.0.v201206120903)
bundle(org.eclipse.emf.facet.widgets.nattable.tableconfiguration.editor.source
0.2.1.v201209110754) is required by:
ValidationSet(Main)
Contribution(Eclipse Juno)
MappedRepository(http://download.eclipse.org/releases/juno)
InstallableUnit(org.eclipse.emf.facet.widgets.source.feature.group
0.2.1.v201209110754)
Previous Topic:Can't get "Validation Repositories" working
Next Topic:problem mirroring Juno after SR1
Goto Forum:
  


Current Time: Sun Oct 26 08:01:41 GMT 2014

Powered by FUDForum. Page generated in 0.07265 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software