Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » where can i get an ant 1.8# plugin that i can load with eclipse (where can i get an ant 1.8# plugin that i can load with eclipse )
where can i get an ant 1.8# plugin that i can load with eclipse [message #931962] Wed, 03 October 2012 13:40 Go to next message
charles toner is currently offline charles toner
Messages: 1
Registered: October 2012
Junior Member
Hello all, I have eclipse 3.6 helios with 1.7 ant i need to migrate to 1.8. I really would like to do this as simple as possible:
1) is there some version of windows eclipse ide that contains 1.8 ant? If so no problem i'll just download it. looking at the eclipse website it wasn't clear to me and i dont want to waste my time downloading and not finding it.
2) if there's no version that contains it - is there an eclipse plugin specific to 1.8* (doesnt matter which 1.8* just later than 1.Cool. if so can i just update it through eclipse (some menu item) or do i have to download it and unpack it into my eclipse ide plugin directory. if i do what do i do about the 1.7 plugin that exists there?

believe it or not there is no easy answer to this when i googled it (or i missed it because i'm dumb).

I need to do this asap as all my builds are failing with the 1.7 ant.

thanks for any help!

Charlie
Re: where can i get an ant 1.8# plugin that i can load with eclipse [message #941504 is a reply to message #931962] Fri, 12 October 2012 11:37 Go to previous message
Paul Webster is currently offline Paul Webster
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

Eclipse 3.7 ships with ant 1.8.2, and the OSGi versions of org.apache.ant are available in http://www.eclipse.org/orbit from the downloads section.

But I'm not sure you would be able to drop a different version of ant into your 3.6 install.

PW


Previous Topic:Expressions not working - <error(s)_during_the_evaluation>
Next Topic:This project is not a CDT Project??
Goto Forum:
  


Current Time: Fri Aug 01 10:04:34 EDT 2014

Powered by FUDForum. Page generated in 0.02419 seconds