Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem with Update site...I'm producing plugin's for eclipse - but for some reason when I build a n
Problem with Update site...I'm producing plugin's for eclipse - but for some reason when I build a n [message #930627] Tue, 02 October 2012 13:53
joseph reddington is currently offline joseph reddingtonFriend
Messages: 16
Registered: January 2012
Junior Member
This question has been up at Stack Exchange for a while with no luck - so I thought I'd try here...

I'm producing plugin's for eclipse - but for some reason when I build a new version of the plugin - the update site isn't noticing it.

The build process says that the plugins should be at version 1.1.0.201209191506, but when I access to install I'm shown versions 1.1.0.201209191140....

The XML file looks like this:

<?xml version="1.0" encoding="UTF-8"?>
<site>
   <feature url="features/supportStructuresForCSFEditing -_1.1.0.201209191506.jar" id="supportStructuresForCSFEditing -" version="1.1.0.201209191506">
      <category name="plancomps"/>
   </feature>
   <feature url="features/supportStructuresForCSFEditingTest -_1.1.0.201209191506.jar" id="supportStructuresForCSFEditingTest -" version="1.1.0.201209191506">
      <category name="plancomps"/>
   </feature>
   <category-def name="plancomps" label="plancomps"/>
</site>

and this happens if I'm installing from local or from the web - any idea what might be happening? Or diagnostic tricks I could try?

There have been restarts of the machine - and attempts from machines that have never seen the plugin's before - all have shown the old versions. Sad
Previous Topic:Referenced projects and code assist
Next Topic:Disabling Activity Enablement
Goto Forum:
  


Current Time: Sat Dec 20 00:10:04 GMT 2014

Powered by FUDForum. Page generated in 0.53007 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software