Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Cannot run newly downloaded eclipse pdt
Cannot run newly downloaded eclipse pdt [message #928964] Mon, 01 October 2012 05:25 Go to next message
Andriy Kushnarov is currently offline Andriy Kushnarov
Messages: 1
Registered: October 2012
Junior Member
Hi all,

I've downloaded eclipse-php-3.0.2.v20120611144-Win32 and when I run it I've got error. Please check '.log' file attached.
  • Attachment: .log
    (Size: 7.58KB, Downloaded 53 times)
Re: Cannot run newly downloaded eclipse pdt [message #929834 is a reply to message #928964] Mon, 01 October 2012 20:24 Go to previous message
Robert Gruendler is currently offline Robert Gruendler
Messages: 66
Registered: June 2011
Member
where did you download the packaged version? afaik there are no pre-built packages availably anymore. simply use the Juno update site which comes with classic eclipse, or use the official updatesite: http://download.eclipse.org/tools/pdt/updates/release
Previous Topic:IRC #pdt channel resurrected
Next Topic:Debug As "PHP Script" - how to get this option to display
Goto Forum:
  


Current Time: Thu Oct 30 13:02:07 GMT 2014

Powered by FUDForum. Page generated in 0.02607 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software