Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Package Explorer "Link With Editor" mode behavior(the package tree in Package Explorer jumps instead of marker in "Link With Editor" mode)
Package Explorer "Link With Editor" mode behavior [message #924055] Wed, 26 September 2012 13:03 Go to next message
Alexander Rubinov is currently offline Alexander RubinovFriend
Messages: 2
Registered: September 2012
Junior Member
Hello,

The Package Explorer has an odd behavior in "Link With Editor" mode.
When I swich between files the package tree jumps instead of marker.

Could you tell me how I can configure this in Eclipse Juno?


Best Regards,
Alexander

[Updated on: Wed, 26 September 2012 16:00]

Report message to a moderator

Re: Package Explorer "Link With Editor" mode behavior [message #924166 is a reply to message #924055] Wed, 26 September 2012 15:19 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3022
Registered: July 2009
Senior Member

Not sure what you mean by "instead of marker". Maybe you can attach a screenshot?

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Package Explorer "Link With Editor" mode behavior [message #924201 is a reply to message #924166] Wed, 26 September 2012 15:55 Go to previous messageGo to next message
Alexander Rubinov is currently offline Alexander RubinovFriend
Messages: 2
Registered: September 2012
Junior Member
done
Re: Package Explorer "Link With Editor" mode behavior [message #924295 is a reply to message #924201] Wed, 26 September 2012 18:03 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3022
Registered: July 2009
Senior Member

Maybe I still don't understand, but it might be related to the second filename not originally being fully visible. Otherwise it looks like it's doing what it should.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:What does really mean "Shared File" in the Commons Tab?
Next Topic:Problem Running Programs
Goto Forum:
  


Current Time: Sat Dec 16 01:45:22 GMT 2017

Powered by FUDForum. Page generated in 0.03132 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software