Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Remote Agent not sending Data across firewall
Remote Agent not sending Data across firewall [message #124631] Thu, 28 February 2008 02:57 Go to next message
Liviu Chiriac is currently offline Liviu ChiriacFriend
Messages: 5
Registered: July 2009
Junior Member
Hi,

I have configured two Agent Controllers on two Solaris servers: on inside
the LAN, one across a firewall.

But, when I try to profile, data comes across only from the server on the
LAN. I do see the PIDs of the processes from both servers, but it is like
some ports ar being blocked.

I was afraid some port were not open... so now I have ports 10002-10006
opened.

STILL NO RESULT!

Am I missing something... do we need other ports opened?

Any advice is welcome.
Liviu
Re: Remote Agent not sending Data across firewall [message #126655 is a reply to message #124631] Mon, 17 March 2008 19:53 Go to previous message
DuWayne Morris is currently offline DuWayne MorrisFriend
Messages: 36
Registered: July 2009
Member
Hi,

This is a firewall configuration issue that has existed for a long time.
It has recently been brought up and fixed. I believe you will find an
explanation of the issue that coincides with your situation in the
following bugzilla:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=221258

There is a patch attached to the bugzilla for TPTP 4.2.2 and the fix is
scheduled to be implemented in 4.5 in the current iteration (i6).
Hopefully, this defect fix will address the issue you are having.

DuWayne
Previous Topic:acserver crash if format in serviconfig.xml is spelled wrongly
Next Topic:newbie: TPTP cannot find agents
Goto Forum:
  


Current Time: Sat Nov 29 09:02:14 GMT 2014

Powered by FUDForum. Page generated in 0.01688 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software