Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Subversive Mylyn Integration Problems
Subversive Mylyn Integration Problems [message #11387] Fri, 14 December 2007 05:24 Go to next message
Eclipse User
Originally posted by: clearvertigo.gmail.com

Hi,

After having installed subversive 0.7 including the optional Mylyn
integration into the Europa 3.3.1.1 release which is bundled with Mylyn
2.1 it appeared that the integration was not working. I checked the plugin
and feature details in eclipse through the Help -> About Eclipse Platform
and to my surprise the mylyn integration was not listed. I can find the
feature and plugin in the appropriate eclipse directories so I'm at a loss
- especially as there are no error messages pertaining to the
plugin/feature in the logs.

Is anyone else having problems?

Grant
Re: Subversive Mylyn Integration Problems [message #11424 is a reply to message #11387] Fri, 14 December 2007 09:17 Go to previous messageGo to next message
Eclipse User
Originally posted by: zl_zela.hotmail.com

hi Grant,

Through "Help->Software Updates->Manage Configuration" to [Product
Configuration Window],select the first 3 icons in tool bar. Maybe you can
find some helpful information.

Roy
Re: Subversive Mylyn Integration Problems [message #11460 is a reply to message #11424] Mon, 17 December 2007 01:35 Go to previous messageGo to next message
Eclipse User
Originally posted by: clearvertigo.gmail.com

Roy,

I have looked in the "Manage Configuration" section as you suggested and
which indicates that the plugin is installed and functioning correctly.

Maybe I don't understand how the integration is supposed to work. Am I not
supposed to see in the team synchronize view the changes automatically
grouped into change sets grouped by mylyn task? What am I supposed to
see????

Grant
Re: Subversive Mylyn Integration Problems [message #11497 is a reply to message #11460] Mon, 24 December 2007 09:00 Go to previous message
Eclipse User
Originally posted by: alexander.gurov.polarion.org

Hi Grant,

I reproduced described behaviour. So, the reason of the problem is clean
now. Integration for the Mylyn project does not work because it requires
newest Mylyn version (at least 2.2.0). Unfortunately previous Subversive
build was not contained corresponding requirement in its feature.xml.
In order to avoid the problem please install latest Subversive version
which will be available on the update site tomorrow.
Previous Topic:Problem with importing EMFT JET Transformation Project
Next Topic:Re: new Subversive breaks Buckminster support
Goto Forum:
  


Current Time: Sat Oct 25 22:07:38 GMT 2014

Powered by FUDForum. Page generated in 0.04214 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software