Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » problem with profiling RCP application ..
problem with profiling RCP application .. [message #124449] Tue, 26 February 2008 16:21 Go to next message
Eclipse UserFriend
Originally posted by:

hi ,
I am getting propblem with when i profile any RCP application ,
I have installed all TPTP -SDK plug-in . I dont think i need to install new
agent controler separately . it gives following error when i click on test
availibility in monitor configuration..

The JVMTI agent org.eclipse.tpt.jmvti is not available . Make sure that
libraries for agents are available and that is configured properly .

when i try to start agent controller from the command line as below ,it
gives the transport layer error as you can see below .

E:\Tibco\Eclipse-3.3.0\eclipse\extensions\TPTP\eclipse\plugi ns\org.eclipse.tptp.\agent_controller\bi n >ACServer
Error starting transport layers, Agent controller exiting.
See servicelog.log for error report.

E:\Tibco\Eclipse-3.3.0\eclipse\extensions\TPTP\eclipse\plugi ns\org.eclipse.tptp.\agent_controller\bi n >^A

please some one help me out --
Re: problem with profiling RCP application .. [message #124934 is a reply to message #124449] Sat, 01 March 2008 13:17 Go to previous message
Eclipse UserFriend
Originally posted by:


If this problem stills actual for you please send servicelog.log here. It
should be in agent_controller\config. Also you can start AC with debug
level of loging. To do it you should substitute word INFORMATION (use
search) to DEBUG in serviceconfig.xml

Previous Topic:RCP Application
Next Topic:Issue is ChoiceSelectionCommand
Goto Forum:

Current Time: Sat Oct 10 18:16:52 GMT 2015

Powered by FUDForum. Page generated in 0.11996 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software