Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Target Management » Unable to install Spring plugin in Indigo(dist.springframework.org/release/IDE does not work)
Unable to install Spring plugin in Indigo [message #917798] Thu, 20 September 2012 12:47 Go to next message
Sreedhar Karadibhave is currently offline Sreedhar KaradibhaveFriend
Messages: 3
Registered: September 2012
Junior Member
I am trying to setup Spring in eclipse Indigo following steps in mhreviews.wordpress.com/2012/01/07/setup-eclipse-for-spring-development-january-7-2012/. when I tried to install from dist.springframework.org/release/IDE, I got these errors. Please let me know how to proceed.
Thanks

Some sites could not be found. See the error log for more detail.No repository found at jar:file:/C:/Documents%20and%20Settings/skaradib.APPLICATIONS/My%20Documents/Downloads/RSE-runtime-3.4.zip!

Error reading update site http://download.eclipse.org/dsdp/tm/updates/.

The content of elements must consist of well-formed character data or markup.No repository found at http://www.eclipse.org/downloads/download.php?file=/tm/downloads/drops/R-3.4-201205300905/RSE-runtime-3.4.zip
Re: Unable to install Spring plugin in Indigo [message #918028 is a reply to message #917798] Thu, 20 September 2012 17:09 Go to previous message
Martin Oberhuber is currently offline Martin OberhuberFriend
Messages: 985
Registered: July 2009
Senior Member
The "dsdp" toplevel project has been archived a while ago.
The update site is now

http://download.eclipse.org/tm/updates/3.4

Martin
Previous Topic:RSE won't let me open remote files any more
Next Topic:COMO GANHAR DINHEIRO FÁCIL E HONESTO SEM SAIR DE CASA.
Goto Forum:
  


Current Time: Mon Dec 22 14:18:10 GMT 2014

Powered by FUDForum. Page generated in 0.02132 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software