Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » migration to 3.5.0 camel with blueprint issues
migration to 3.5.0 camel with blueprint issues [message #917777] Thu, 20 September 2012 12:25
jacob hameiri is currently offline jacob hameiri
Messages: 13
Registered: June 2012
Junior Member
after moving to 3.5.0 from 3.0.1 camel doesn't work well with virgo.
Packages imported by the bundle creating the camelContext bean are not recognized by camel.
It looks like because of the change from spring-dm to blueprint.
Any idea how to get camel spring to work in virgo with blueprint ?
Previous Topic:VTS not finding resource file
Next Topic:working shared library war for VTS 3.5.0
Goto Forum:
  


Current Time: Sat Oct 25 13:45:41 GMT 2014

Powered by FUDForum. Page generated in 0.04883 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software