Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » TPTP Plugins
TPTP Plugins [message #123125] Wed, 13 February 2008 17:13 Go to next message
saran is currently offline saran
Messages: 23
Registered: July 2009
Junior Member
Hi All,

I have downloaded and installated TPTP 4.2.2 with all the prerequisities.

http://www.eclipse.org/tptp/home/downloads/drops/TPTP-4.2.2. html


I dont see the following plug -ins after the install .

Hyades HTTP Test, Hyades JUnit Test and Hyades Manual Test as I will see
it in earlier versions.

Why it is? Do I have install any additional plugins

Thanks
Saran
Re: TPTP Plugins [message #123176 is a reply to message #123125] Thu, 14 February 2008 19:30 Go to previous messageGo to next message
DuWayne Morris is currently offline DuWayne Morris
Messages: 36
Registered: July 2009
Member
Hi,

It would seem most likely that a mistake was made somewhere along the way
in your downloading the various pieces and installing. Also, TPTP 4.2.2
is a bit dated. I would suggest trying a later build and use the
all-in-one package, whose link is located near the top of the page. This
provides all you need in one zip file to get started.

http://www.eclipse.org/tptp/home/downloads/?ver=4.4.0.3

DuWayne
Re: TPTP Plugins [message #123274 is a reply to message #123176] Fri, 15 February 2008 19:36 Go to previous messageGo to next message
saran is currently offline saran
Messages: 23
Registered: July 2009
Junior Member
Hi DuWayne

Thanks for your reply


I cannot use the latest version since Rational doesn't support the 3.3
version of eclipse.

Is there is any place where I can down load the all in one TPTP 4.2.2?

Thanks
Saran
Re: TPTP Plugins [message #123998 is a reply to message #123274] Mon, 25 February 2008 12:09 Go to previous message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
http://www.eclipse.org/tptp/home/downloads/?ver=previous >> Release 4.2.2.

"Saran" <saravanan.subramanian@cmegroup.com> wrote in message
news:ff926075cb32adc9d0a609c37f37822e$1@www.eclipse.org...
> Hi DuWayne
>
> Thanks for your reply
>
>
> I cannot use the latest version since Rational doesn't support the 3.3
> version of eclipse.
>
> Is there is any place where I can down load the all in one TPTP 4.2.2?
>
> Thanks
> Saran
>
Previous Topic:TPTP 3.3.0 and in later versions
Next Topic:Rational Tester for SOA Quality
Goto Forum:
  


Current Time: Wed Sep 24 00:33:29 GMT 2014

Powered by FUDForum. Page generated in 0.01699 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software