Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Unable to profile pre 1.5
Unable to profile pre 1.5 [message #122534] Fri, 08 February 2008 06:51 Go to next message
Eclipse User
Originally posted by: ctb.romware.co.uk

Hi.

I downloaded TPTP all-in-one package yesterday and am trying to profile my
application which is compiled using the Sun 1.4.2 JVM.

I am running eclipse using JVM 1.5.0.

When I go to the Profile dialog, the monitor tab only gives me the "JRE
1.5 or newer" option, and not the "pre JRE 1.5" option.

How can I get that option to appear?

Thanks,

Carl
Re: Unable to profile pre 1.5 [message #122550 is a reply to message #122534] Fri, 08 February 2008 11:02 Go to previous message
Igor Alelekov is currently offline Igor Alelekov
Messages: 139
Registered: July 2009
Senior Member
Hi Carl,
- It seems you can use JVM 1.5 for profiling 1.4 classes.
- You also can use "pre JRE 1.5" profiling as well. To get it, just
install JRE 1.4, remove %AC_HOME%\config\* files and reconfigure AC (run
SetConfig for standalone AC or just click "Test Connection" for Integrated
one).
Previous Topic:JVM Segfualt When Profiler Started
Next Topic:Cannot locate menu item
Goto Forum:
  


Current Time: Thu Aug 21 02:30:27 EDT 2014

Powered by FUDForum. Page generated in 0.02670 seconds