Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Confusing installation links
Confusing installation links [message #912411] Thu, 13 September 2012 14:26 Go to next message
Amir Aharoni is currently offline Amir Aharoni
Messages: 1
Registered: September 2012
Junior Member
Hello,

I considered installing PDT on my Linux machine. I went to http://www.eclipse.org/projects/project.php?id=tools.pdt , which suggested installing from http://download.eclipse.org/tools/pdt/updates . It only suggested PDT 1.0 from 2008. So I tried to look in other repositories and only found PDT 3.0, but as far as I understand, PDT 3.1 is released already.

Where can I find it?
Re: Confusing installation links [message #925979 is a reply to message #912411] Fri, 28 September 2012 07:37 Go to previous messageGo to next message
Robert Gruendler is currently offline Robert Gruendler
Messages: 66
Registered: June 2011
Member
Hi Amir,

indeed, the auto-generated landingpage unfortunately shows a completely outdated version of pdt. You should install PDT via the regular Juno updatesite which is the built-int one (no need to add an additional updatesite). The current version is 3.0.0, and 3.1 will be released with Juno SR1 which apparently will be released today (28th September 2012).

I'll file a bug entry for the wrong repository link on the landingpage, hope this gets resolved soon.
Re: Confusing installation links [message #926272 is a reply to message #925979] Fri, 28 September 2012 13:33 Go to previous message
Jacek Pospychala is currently offline Jacek Pospychala
Messages: 159
Registered: July 2009
Senior Member
hi,
thanks for pointing out. Wrong repository link has been corrected to http://download.eclipse.org/tools/pdt/updates/release where you can now download latest PDT 3.1.1
Previous Topic:Getting xDebug working
Next Topic:IRC #pdt channel resurrected
Goto Forum:
  


Current Time: Thu Sep 18 03:43:10 GMT 2014

Powered by FUDForum. Page generated in 0.06257 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software