Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » TMF (Xtext) » Problem with contentassist antlr in ui project(Antlr generates a blank file.)
Problem with contentassist antlr in ui project [message #912105] Wed, 12 September 2012 20:09
Joshua Mangelson is currently offline Joshua Mangelson
Messages: 1
Registered: September 2012
Junior Member
Hello!

I have a problem with antler, its not generating output. When I run the mwe2 file to generate the language infrastructure, I keep getting the following error:

edu.byu.ee.phdl.ui.contentassist.antlr.internal.InternalPhdlParser cannot be resolved to a type
PhdlParser.java /phdl.xtext.ui/src-gen/edu/byu/ee/phdl/ui/contentassist/antlr line 28

The InternalPhdlParser.java file is being generated but its an empty file.

Does anyone know what the problem might be?

Thanks!
Josh M


Previous Topic:Problem building with Tycho - can't resolve eclipselabs unit testing bundle - SOLVED
Next Topic:Accessing other models during validation
Goto Forum:
  


Current Time: Wed Aug 20 22:38:09 EDT 2014

Powered by FUDForum. Page generated in 0.01389 seconds