Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » ServerTools (WTP) » 3.4.0 of webtools shows as available for 3.7.2 Eclipse, but has dependencies on 3.8.
3.4.0 of webtools shows as available for 3.7.2 Eclipse, but has dependencies on 3.8. [message #911554] Tue, 11 September 2012 21:05 Go to next message
Eclipse UserFriend
That's pretty much it.

If I "check for updates" in 3.7.2 of Eclipse, I see the latest version
of webtools as being available for update. But if I select anything, it
tells me it can't install them because of dependency issues, and when I
examine what those are, it is dependencies on Eclipse 3.8 jars.

I will NOT upgrade to 3.8/4.2 until someone gives me my themes back.
The amount of productivity I would lose trying to wrap my head around
someone ELSE'S idea of where tabs should go on a window, etc. is simply
not a viable option.

So please at least mark the latest webtools things so that I no longer
see them as a possible update.
Re: 3.4.0 of webtools shows as available for 3.7.2 Eclipse, but has dependencies on 3.8. [message #912193 is a reply to message #911554] Thu, 13 September 2012 05:49 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2728
Registered: July 2009
Senior Member

Which update sites are known to this installation? A fresh unzip of Indigo SR2 (which has WTP 3.3.2) doesn't suggest WTP 3.4 as an update. You can find this out from your Available Software Sites preference page in Eclipse.
Re: 3.4.0 of webtools shows as available for 3.7.2 Eclipse, but has dependencies on 3.8. [message #921854 is a reply to message #912193] Mon, 24 September 2012 13:42 Go to previous message
Eclipse UserFriend
On 9/13/2012 1:49 AM, Nitin Dahyabhai wrote:
> Which update sites are known to this installation? A fresh unzip of
> Indigo SR2 (which has WTP 3.3.2) doesn't suggest WTP 3.4 as an update.
> You can find this out from your Available Software Sites preference page
> in Eclipse.

Interesting...

Some other plugin added the Juno repo for me. :-( I'll have to track
that down and stomp on it.

I removed the 2 Juno entries, and no longer see WTP 3.4 as an update
possibility.

Thanks for the pointer.
Previous Topic:The User Operation is waiting for background work to complete
Next Topic:web services explorer
Goto Forum:
  


Current Time: Mon Sep 26 02:06:35 GMT 2016

Powered by FUDForum. Page generated in 0.03882 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software