Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Tool tip was displayed twice in firefox
Tool tip was displayed twice in firefox [message #911531] Tue, 11 September 2012 20:19 Go to next message
DONG YAO is currently offline DONG YAO
Messages: 20
Registered: May 2012
Junior Member
http://www.eclipse.org/forums/index.php/fa/11392/

The tooltip was displayed twice in firefox and chrome. Anyway to fix that?
Re: Tool tip was displayed twice in firefox [message #912027 is a reply to message #911531] Wed, 12 September 2012 20:22 Go to previous messageGo to next message
Matt Price is currently offline Matt Price
Messages: 2
Registered: April 2012
Junior Member
Update the Output Format to PNG. Seems like Firefox doesn't handle the SVG format very well right now, or the format BIRT uses is problematic.

You will get a PNG with an image map instead of the SVG element.

[Updated on: Wed, 12 September 2012 20:47]

Report message to a moderator

Re: Tool tip was displayed twice in firefox [message #912035 is a reply to message #912027] Wed, 12 September 2012 20:44 Go to previous messageGo to next message
Matt Price is currently offline Matt Price
Messages: 2
Registered: April 2012
Junior Member
Actually Firefox seems to be on the only one to render SVG.

At least my version of Chrome has PNG in the source.

[Updated on: Wed, 12 September 2012 20:47]

Report message to a moderator

Re: Tool tip was displayed twice in firefox [message #916210 is a reply to message #912035] Tue, 18 September 2012 18:24 Go to previous messageGo to next message
DONG YAO is currently offline DONG YAO
Messages: 20
Registered: May 2012
Junior Member
We need the feature of clicking legend to show/hide the series on the chart.
PNG does not support that.

Re: Tool tip was displayed twice in firefox [message #1011873 is a reply to message #916210] Wed, 20 February 2013 12:05 Go to previous messageGo to next message
Jakob Altenstein is currently offline Jakob Altenstein
Messages: 19
Registered: February 2013
Junior Member
PUSH: I have the very same problem. Is there any way to fix it?
Re: Tool tip was displayed twice in firefox [message #1012135 is a reply to message #1011873] Thu, 21 February 2013 00:04 Go to previous message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

I believe this is fixed in 4.2.2 which will be released on Friday. See:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=390604

Jason
Previous Topic:Executable jar with maven shade plugin
Next Topic:Execute Report with an XMLStream throws an Exception
Goto Forum:
  


Current Time: Tue Sep 16 13:28:33 GMT 2014

Powered by FUDForum. Page generated in 0.01864 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software