Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » BPEL Designer » Problem Getting Dependancy
Problem Getting Dependancy [message #11137] Mon, 06 October 2008 20:04 Go to next message
Jackie Gleason is currently offline Jackie GleasonFriend
Messages: 6
Registered: July 2009
Junior Member
When I am trying to install BPEL via software update I get the following
error

Cannot complete the request. See the details.
Cannot find a solution satisfying the following requirements
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.draw2d/[3.4.0.v2008052 9,3.4.0.v20080529]].

I tried downgrading to the 3.4.0 version of draw2d, however, that didn't
work so I am back to 3.4.1

Can anyone please help? Let me know and I will post all necessary
information
Re: Problem Getting Dependancy [message #11168 is a reply to message #11137] Fri, 17 October 2008 10:56 Go to previous message
nguyencuong is currently offline nguyencuongFriend
Messages: 1
Registered: July 2009
Junior Member
I have the same problem when the installation of bpel designer on Ganymede
Previous Topic:xpath problem in a simple assign operation
Next Topic:Is BPEL Alive?
Goto Forum:
  


Current Time: Thu Nov 27 11:02:02 GMT 2014

Powered by FUDForum. Page generated in 0.02267 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software