Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Install in Juno Classic
Install in Juno Classic [message #908645] Wed, 05 September 2012 18:13 Go to next message
Wim Jongman is currently offline Wim JongmanFriend
Messages: 303
Registered: July 2009
Senior Member

Hi,

I tried to install Papyrus from your site but I could not do it in a Classic installation.

Please see the screenshot here:

http://screencast.com/t/f31yDBUBL
Re: Install in Juno Classic [message #908832 is a reply to message #908645] Thu, 06 September 2012 04:41 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 26285
Registered: July 2009
Senior Member
Wim,

I'm not sure which site you used, but best to use something like Juno
because it will contain all the dependencies needed by Papyrus. Also,
if you install the Modeling package, it has a discovery mechanism
(Help->Install Modeling Components) that lets you install Papyrus easily.


On 05/09/2012 8:13 PM, Wim Jongman wrote:
> Hi,
>
> I tried to install Papyrus from your site but I could not do it in a
> Classic installation.
>
> Please see the screenshot here:
>
> http://screencast.com/t/f31yDBUBL
Re: Install in Juno Classic [message #909538 is a reply to message #908832] Fri, 07 September 2012 09:44 Go to previous message
Wim Jongman is currently offline Wim JongmanFriend
Messages: 303
Registered: July 2009
Senior Member

Thanks Ed,

I assumed nothing was wrong on my side but it turned out I had the Juno repository de-activated.

Regards,

Wim
Previous Topic:Missing the "Communication Path"-Link in Deploymentdiagram (Juno)
Next Topic:Can't install Diagram Style Sheets
Goto Forum:
  


Current Time: Sat Dec 20 20:23:27 GMT 2014

Powered by FUDForum. Page generated in 0.11005 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software