Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » Tooltip not displaying correctly in IE8(Tooltip issues)
Tooltip not displaying correctly in IE8 [message #908141] Tue, 04 September 2012 20:26 Go to next message
Ronald So is currently offline Ronald So
Messages: 198
Registered: April 2011
Senior Member
Hello all,

We are using RAP 1.5 RC3. The tooltip works perfectly fine in Google Chrome, Firefox, and IE 9. We have a setup here with:

Internet Explorer IE 8
Version 8.0.7600.16385

The tooltip text becomes white in color in IE8 while it stays in black in IE9.

Is this a known issue?

Good [From IE9]: index.php/fa/11383/0/

Bad [From IE8]: index.php/fa/11384/0/

Thanks,
Ronald
Re: Tooltip not displaying correctly in IE8 [message #908153 is a reply to message #908141] Tue, 04 September 2012 20:45 Go to previous messageGo to next message
Ivan Furnadjiev is currently offline Ivan Furnadjiev
Messages: 1815
Registered: July 2009
Senior Member
Hi,
no... this is new to me. Please open a bugzilla about this issue.
Thanks,
Ivan

On 9/4/2012 11:26 PM, Ronald So wrote:
> Hello all,
>
> We are using RAP 1.5 RC3. The tooltip works perfectly fine in Google Chrome, Firefox, and IE 9. We have a setup here with:
>
> Internet Explorer IE 8
> Version 8.0.7600.16385
>
> The tooltip text becomes white in color in IE8 while it stays in black in IE9.
>
> Is this a known issue?
>
> Good [From IE9]:
>
> Bad [From IE8]:
>
> Thanks,
> Ronald
>

--
Ivan Furnadjiev

Twitter: @EclipseRAP
Blog: http://eclipsesource.com/blogs/

Professional services for RAP and RCP?
http://eclipsesource.com/services/rap/
Re: Tooltip not displaying correctly in IE8 [message #908231 is a reply to message #908153] Wed, 05 September 2012 01:35 Go to previous messageGo to next message
Ronald So is currently offline Ronald So
Messages: 198
Registered: April 2011
Senior Member
Thanks Ivan.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=388794
Re: Tooltip not displaying correctly in IE8 [message #923290 is a reply to message #908231] Tue, 25 September 2012 19:51 Go to previous messageGo to next message
Ronald So is currently offline Ronald So
Messages: 198
Registered: April 2011
Senior Member
Hello,

I have opened a bug for this tooltip issue that we discovered in IE8. Is this possible to be fix within the 1.5.1 or 1.5.2 time range? We can't really claim we have IE8 support with the tooltip showing up in this manner.

Thanks a lot.

Ronald
Re: Tooltip not displaying correctly in IE8 [message #923843 is a reply to message #923290] Wed, 26 September 2012 08:36 Go to previous message
Tim Buschtoens is currently offline Tim Buschtoens
Messages: 383
Registered: July 2009
Senior Member
Hi.

> Is this possible to be fix within the 1.5.1 or 1.5.2 time range? We

If it's fixed in the git master in time, it will very likely be in
1.5.2. I can not promise anything though, there may always be reasons
for it to be delayed.

Greetings,
Tim



--
Tim Buschtöns

Twitter: @EclipseRAP
Blog: http://eclipsesource.com/blogs/

Professional services for RAP and RCP?
http://eclipsesource.com/services/rap/
Previous Topic:Open view in new browser window
Next Topic:Online GMF RCP possible using RAP ?
Goto Forum:
  


Current Time: Thu Sep 18 09:49:40 GMT 2014

Powered by FUDForum. Page generated in 0.02831 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software