Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » SysML version in Papyrus 0.9.x
SysML version in Papyrus 0.9.x [message #905976] Fri, 31 August 2012 08:02
Goood Guy is currently offline Goood Guy
Messages: 126
Registered: September 2011
Senior Member
Which version of the OMG SysML Specification uses Papyrus?
After I've inspected the SysML.profile.uml file, it seems that it uses the SysML 1.1 and UML 2.4.1 specification.
Is that correct?
Previous Topic:Arrays
Next Topic:Disabling automatical move of child CombinedFragment
Goto Forum:
  


Current Time: Wed Aug 27 19:16:16 EDT 2014

Powered by FUDForum. Page generated in 0.01494 seconds