Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Newbie, trying to load SWT libraries in Eclipse 4.2.0(Can get import org.eclipse.swt.widgets.*; to work)
Newbie, trying to load SWT libraries in Eclipse 4.2.0 [message #905805] Fri, 31 August 2012 05:17
Greg Howard is currently offline Greg HowardFriend
Messages: 1
Registered: August 2012
Junior Member
I am trying to load the libraries for SWT, standard widget toolkit. I have searched for issues and instructions but found none that match my issue.

I am trying to use the SWT plug in with:

import org.eclipse.swt.widgets.*;


My error: The import org.eclipse cannot be resolved


The instructions on http://www.eclipse.org/swt/eclipse.php do not appear to apply. The example appears to be using a different version of Eclipse, the import process is different.

Through the installation details (under the Help menu), I can see th Plug-in name... So I believe it has to be installed and available to Eclipse. The Plug-in Id is org.eclipse.swt, as well as org.eclipse.swt.win32

I am running a 64 bit system, if that makes a difference (not sure).

I am missing something simple (newbie) that I need to do to point to the Plug-in library.

Thank you in advance.
-Greg


Previous Topic:I have a problem running the server (rsps)
Next Topic:Eclipse Juno Intern Browser navigation with Tabkey
Goto Forum:
  


Current Time: Sat Dec 20 00:23:17 GMT 2014

Powered by FUDForum. Page generated in 0.02102 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software