Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » troubles installing the Android ADT
troubles installing the Android ADT [message #904689] Wed, 29 August 2012 00:46 Go to next message
classBoy Missing name is currently offline classBoy Missing nameFriend
Messages: 12
Registered: March 2010
Junior Member
Hi all,


I'm trying to install the components for developing Android apps on my Mac with Leopard osx 10.5.8. Since i use an outdated version of Eclipse "Ganymede" i have decided to upgrade to 32bit Indigo, i have downloaded the SDK and installed the recomended components with Android manager as explained in developer.android.com/sdk/installing/index.html, and downloaded the ADT plugin for eclipse successfully, Eclipse asked me to restart and so i did, but when after the restart, i click on Eclipse > Preferences..... i dont see the Android directory,

Do you have any advice? the web unfortunately does not provide very useful tips.

Thx
Re: troubles installing the Android ADT [message #904984 is a reply to message #904689] Wed, 29 August 2012 14:08 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3265
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 8/28/2012 6:46 PM, classBoy Mising name wrote:
> Hi all,
>
>
> I'm trying to install the components for developing Android apps on my
> Mac with Leopard osx 10.5.8. Since i use an outdated version of Eclipse
> "Ganymede" i have decided to upgrade to 32bit Indigo, i have downloaded
> the SDK and installed the recomended components with Android manager as
> explained in developer.android.com/sdk/installing/index.html, and
> downloaded the ADT plugin for eclipse successfully, Eclipse asked me to
> restart and so i did, but when after the restart, i click on Eclipse >
> Preferences..... i dont see the Android directory,
>
> Do you have any advice? the web unfortunately does not provide very
> useful tips.
>
> Thx
>
http://www.eclipse.org/forums/index.php/t/225513/
Previous Topic:How to set first page or open bookmark page in Internal Browser.
Next Topic:Missing 'Build Path' menue item
Goto Forum:
  


Current Time: Thu Dec 18 17:22:03 GMT 2014

Powered by FUDForum. Page generated in 0.02634 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software