Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Re: new Subversive breaks Buckminster support
Re: new Subversive breaks Buckminster support [message #10991] Wed, 28 November 2007 02:53 Go to next message
Thomas Hallgren is currently offline Thomas Hallgren
Messages: 3215
Registered: July 2009
Senior Member
Hi Edwin,
We will of course add support for the Eclipse subversive soon. Meanwhile, please use the latest
released version from Polarion. The update site is:

http://www.polarion.org/projects/subversive/download/1.1/upd ate-site

There, you will find the 1.1.9 version. It was released on Nov 21, 2007. I'm a bit surprised that
they now claim that they no longer support it and that they've moved over to another update site. No
message to that effect was posted to their Eclipse newsgroup and no one informed us that it was
happening (until you did just now).

Regards,
Thomas Hallgren

Edwin Park wrote:
> Wanted to point out that Subversive is now in the Eclipse Incubator and
> as a result has reset its version numbering (0.7.0) and taken on new
> package naming (org.eclipse.team.svn), which breaks Buckminster
> Subversive support...
>
>
Re: new Subversive breaks Buckminster support [message #11004 is a reply to message #10991] Wed, 28 November 2007 05:03 Go to previous messageGo to next message
Eclipse User
Originally posted by: alexander.gurov.polarion.org

Dear Thomas,

Two weeks ago we posted migration patches to the Buckminster bugzilla.
Please check this item:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=209777

The migrated Subversive project will be also announced in the nearest time.
Re: new Subversive breaks Buckminster support [message #11016 is a reply to message #11004] Wed, 28 November 2007 06:34 Go to previous messageGo to next message
Thomas Hallgren is currently offline Thomas Hallgren
Messages: 3215
Registered: July 2009
Senior Member
Hi Alexander,
Yes, I saw those patches. They will indeed simplify the migration so thanks a lot.

The fact that you no longer support what's published at the polarion update site indicates that you
already consider the move to alrady be complete and official. Is that the case? If so, we should
move over ASAP of course. If not, I rather wait until it is official.

- thomas


Alexander Gurov wrote:
> Dear Thomas,
> Two weeks ago we posted migration patches to the Buckminster bugzilla.
> Please check this item:
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=209777
>
> The migrated Subversive project will be also announced in the nearest time.
>
Re: new Subversive breaks Buckminster support [message #11026 is a reply to message #11016] Wed, 28 November 2007 06:54 Go to previous messageGo to next message
Eclipse User
Originally posted by: alexander.gurov.polarion.org

Yes, it is true, the 1.1.9.02 version is the last build and it contains
only one change: update site now points to Eclipse.org. So, you can apply
this patch because all future builds will be published only on Eclipse.org.
Re: new Subversive breaks Buckminster support [message #11534 is a reply to message #11016] Tue, 25 December 2007 08:03 Go to previous message
Eclipse User
Originally posted by: alexander.gurov.polarion.org

Hi Thomas,


We introduced new API changes which are required for the parallel IP
process acceptance and in order to support of SVN 1.5 API.
I reopened corresponding item on the Bugzilla and added a small patch wich
contains all required changes.
Previous Topic:Subversive Mylyn Integration Problems
Next Topic:I am unable to compare branched code with latest trunk code
Goto Forum:
  


Current Time: Fri Aug 01 08:11:07 EDT 2014

Powered by FUDForum. Page generated in 0.01736 seconds