Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse doesn't deploy web application automatically
Eclipse doesn't deploy web application automatically [message #904214] Tue, 28 August 2012 02:39 Go to next message
mohi Missing name is currently offline mohi Missing nameFriend
Messages: 3
Registered: March 2010
Junior Member
Hello All :
We have done all of the eclipse server configuration (adding tomcat-juli.jar by using eclipse server configuration ) . and we spent two days searching in the internet and testing different version of tomcat and different pc , after that we realized that eclipse can't deploy web application to tomcat service automatically , finally one thread of a forum suggest to build the war manually by right clicking on the project and choosing Export -> war file , as you know it is not the solution . I would much appreciate if you suggest any solution
Re: Eclipse doesn't deploy web application automatically [message #904468 is a reply to message #904214] Tue, 28 August 2012 13:30 Go to previous message
Eclipse UserFriend
Hi,

You should try the eclipse.webtools newsgroup. This group here is for
JDT. webtools is for web applications.

Rich
Previous Topic:Eclipse juno and tomcat6 interface problem
Next Topic:Listening to DebugEvents
Goto Forum:
  


Current Time: Thu Dec 18 20:29:28 GMT 2014

Powered by FUDForum. Page generated in 0.07405 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software