Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » another startup issue(had working app...now not working!)
another startup issue [message #904041] Mon, 27 August 2012 16:00 Go to next message
William Johnston is currently offline William JohnstonFriend
Messages: 4
Registered: August 2012
Junior Member
Hello,

Could anyone assist me on a startup error?

The config file is included as the attachment.

I had Eclipse working but reinstalled the JRE over an existing JDK install. (To get the Soar debugger to run.)

Since then, I cannot start Eclipse.

Thank you.

Sincerely,
William Johnston

Re: another startup issue [message #904042 is a reply to message #904041] Mon, 27 August 2012 16:02 Go to previous messageGo to next message
William Johnston is currently offline William JohnstonFriend
Messages: 4
Registered: August 2012
Junior Member

Hello,

Here is my config file (as the attachment.)

Thanks.
  • Attachment: eclipse.ini
    (Size: 0.08KB, Downloaded 63 times)
Re: another startup issue [message #904076 is a reply to message #904042] Mon, 27 August 2012 17:49 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2337
Registered: July 2009
Senior Member
Your eclipse.ini file is missing a lot of information. You may need to reinstall Eclipse (I'm not sure why it would have been changed in this way after installing a new JRE).

---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: another startup issue [message #904125 is a reply to message #904076] Mon, 27 August 2012 20:24 Go to previous messageGo to next message
William Johnston is currently offline William JohnstonFriend
Messages: 4
Registered: August 2012
Junior Member

Hello,

I am using Eclipse 3.2 so I can use the Herbal plug-in.

The ini file wasn't changed (with Eclipse still working on another machine.) BTW, I added the -vm attribute!

Any suggestions?

williamj

Re: another startup issue [message #904185 is a reply to message #904125] Tue, 28 August 2012 00:47 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2337
Registered: July 2009
Senior Member
If you're referring to the plug-in from http://acs.ist.psu.edu/herbal/, it doesn't specify that it only works with 3.2 in its manifest; a newer version may fare better and resolve the startup issue you've encountered. I would suggest you download Eclipse 4.2/3.8 [there are some namespace collisions that suggest avoiding a Juno package] and try it with that.

---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: another startup issue [message #904196 is a reply to message #904185] Tue, 28 August 2012 01:26 Go to previous message
William Johnston is currently offline William JohnstonFriend
Messages: 4
Registered: August 2012
Junior Member

Hello,

I can use the latest version of Eclipse with the Herbal plug-in.

Thanks for your assistance.

Sincerely,
William Johnston
Previous Topic:Disable autocomplete space-key commit?
Next Topic:Programmatically activating a trim item
Goto Forum:
  


Current Time: Fri Nov 28 01:51:38 GMT 2014

Powered by FUDForum. Page generated in 0.02222 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software