Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse wont run(Very new user, just get bug report instead of running)
Eclipse wont run [message #902786] Mon, 20 August 2012 13:03 Go to next message
Tom Albanese is currently offline Tom Albanese
Messages: 2
Registered: August 2012
Junior Member
Ok, thanks in advance to anyone that replies or helps.

Basically i was following a websites instructions on how to create my own app for an android phone.

I had to install a couple of SDKs and eclipse, but I made a bit of a mistake so uninstalled the SDKs, I couldn't uninstall eclipse, i'm guessing it doesn't work like that.

I DID HAVE A LINK TO THE WEBPAGE I WAS LOOKING AT HERE BUT HAVEN@T POSTED ENOUGH TO BE ALLOWED TO POST IT.

the above is the webpage I was looking at, as I've said, I am a complete beginner and as got more involved I started to realise that very little was familiar ground for me.
Eitherway, I installed all the bits I needed hoping to learn more as I went along and got it all working, until I hit a problem and decided to reinstall and try again. this time knowing a little more of what i'm doing. so I installed everything in new directories that would be easy to find. only this time when I tried to run eclipse all I get is an error message, or bug report. it wont even let me copy the bug report so I can show you what's wrong, I was going to copy and paste it on here, but the screen that pops up wont allow anything, just has an ok button.

I'm really stuck is there anyway I could get a copy of the bug report to show you so you could help me figure out why eclipse wont run anymore.

Oh and if there is anything more information you would like please ask.

thanks
Re: Eclipse wont run [message #902808 is a reply to message #902786] Mon, 20 August 2012 14:42 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3198
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 8/20/2012 7:03 AM, Tom Albanese wrote:
> Ok, thanks in advance to anyone that replies or helps.
>
> Basically i was following a websites instructions on how to create my
> own app for an android phone.
>
> I had to install a couple of SDKs and eclipse, but I made a bit of a
> mistake so uninstalled the SDKs, I couldn't uninstall eclipse, i'm
> guessing it doesn't work like that.
>
> I DID HAVE A LINK TO THE WEBPAGE I WAS LOOKING AT HERE BUT HAVEN@T
> POSTED ENOUGH TO BE ALLOWED TO POST IT.
>
> the above is the webpage I was looking at, as I've said, I am a complete
> beginner and as got more involved I started to realise that very little
> was familiar ground for me. Eitherway, I installed all the bits I needed
> hoping to learn more as I went along and got it all working, until I hit
> a problem and decided to reinstall and try again. this time knowing a
> little more of what i'm doing. so I installed everything in new
> directories that would be easy to find. only this time when I tried to
> run eclipse all I get is an error message, or bug report. it wont even
> let me copy the bug report so I can show you what's wrong, I was going
> to copy and paste it on here, but the screen that pops up wont allow
> anything, just has an ok button.
>
> I'm really stuck is there anyway I could get a copy of the bug report to
> show you so you could help me figure out why eclipse wont run anymore.
>
> Oh and if there is anything more information you would like please ask.
>
> thanks

You can uninstall Eclipse merely by removing the subdirectory into which
you exploded the tarball or zip file.
Re: Eclipse wont run [message #902836 is a reply to message #902808] Mon, 20 August 2012 17:40 Go to previous messageGo to next message
Tom Albanese is currently offline Tom Albanese
Messages: 2
Registered: August 2012
Junior Member
uninstalling isn't really my problem, its getting the thing working
Re: Eclipse wont run [message #902870 is a reply to message #902836] Mon, 20 August 2012 19:11 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3198
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 8/20/2012 11:40 AM, Tom Albanese wrote:
> uninstalling isn't really my problem, its getting the thing working

You've given no information whatsoever that would help any of us help
you. Did you take the trouble to read the sticky posts at the new comers
forum?
Re: Eclipse wont run [message #903672 is a reply to message #902870] Fri, 24 August 2012 20:12 Go to previous message
Duncan Krebs is currently offline Duncan Krebs
Messages: 31
Registered: June 2011
Location: Bay Area / Mexico
Member

Its very simple, uinstall all your JVM's or JDK's you might have installed on your machine. Delete the eclipse directory. Go to java.com and download a recent JDK for your operating system and 64 or 32 bit based on your machine. Second go to the download page on eclipse and download the 32 or 64 bit version based on what JDK you installed. After you run the JDK installer it sets environment variables for JAVA_HOME so that eclipse knows where to find the java bin folder it needs. If that does not work then provide some more info on the error you are getting. - Duncan
Previous Topic:save multiple sheets in excel using birt report
Next Topic:Monitoring for JDBC cancellation
Goto Forum:
  


Current Time: Wed Oct 01 08:33:40 GMT 2014

Powered by FUDForum. Page generated in 0.04446 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software