Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » <iostream> The word '' is not correctly spelled(how i can make to setup eclipse?)
<iostream> The word '' is not correctly spelled [message #902506] Sat, 18 August 2012 01:33 Go to next message
German Pavicich is currently offline German Pavicich
Messages: 1
Registered: August 2012
Junior Member
Hi!
i Newbie in linux and too in Eclipse. i Just install and i cant do nothing...
index.php/fa/11224/0/
PD: i want to develop in c++
Thx for all and sorry for my english
  • Attachment: 20120817.jpg
    (Size: 7.47KB, Downloaded 391 times)
Re: <iostream> The word '' is not correctly spelled [message #902515 is a reply to message #902506] Sat, 18 August 2012 04:51 Go to previous messageGo to next message
lifu xu is currently offline lifu xu
Messages: 14
Registered: August 2012
Junior Member
do you forget to install MinGW or CDT?
Re: <iostream> The word '' is not correctly spelled [message #902549 is a reply to message #902506] Sat, 18 August 2012 11:16 Go to previous message
Klaus Mr is currently offline Klaus Mr
Messages: 114
Registered: November 2011
Senior Member
Quote:
i Newbie in linux and too in Eclipse.


You must change that, read for example:

http://help.eclipse.org/indigo/index.jsp?nav=%2F0

http://help.eclipse.org/indigo/index.jsp?topic=%2Forg.eclipse.cdt.doc.user%2Fconcepts%2Fcdt_o_home.htm

http://www.ee.surrey.ac.uk/Teaching/Unix/

regards,
Klaus
Previous Topic:What's the correct way to access debug targets?
Next Topic:Console Bug
Goto Forum:
  


Current Time: Thu Sep 18 15:53:09 GMT 2014

Powered by FUDForum. Page generated in 0.02150 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software