Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Explorer shows all files gray except one
Explorer shows all files gray except one [message #902167] Thu, 16 August 2012 04:22 Go to next message
Alex K is currently offline Alex K
Messages: 2
Registered: August 2012
Location: Germany
Junior Member
Hello, I am new to the forum, but I use eclipse for a few years now.
I hope this is the right place to ask this, if not, please forgive me Confused

Anyway, here is my problem.
I've been upgrading my Eclipse yesterday, now I use the recent version, 4.2.0 Juno
It worked fine yesterday and even today...
But now something strange happened..
As you see in this picture
http:// imageshack.us/photo/my-images/193/eclipser.png/
my Eclipse makes all folders in my Eclipse-Explorer gray.
However, one single file is still black, yet bold.
Why is that?
I don't know what that means, but I found out that when I switch to another file by using CTRL+left-mouse-click on a method, it closes an open window when I have more than 3 open windows at the same time.
Maybe that has nothing to do with it, I don't know...
Can someone help me with that problem, or tell me what it means that all folders/files are gray?
Re: Explorer shows all files gray except one [message #902356 is a reply to message #902167] Fri, 17 August 2012 05:42 Go to previous messageGo to next message
Matthias  Blümel is currently offline Matthias Blümel
Messages: 1
Registered: August 2012
Junior Member

do you have the mylyn-plugin installed?

mylyn grays out files that are not often edited, and marks files ofen used bold.

this is saved per task

mfg
Re: Explorer shows all files gray except one [message #902426 is a reply to message #902167] Fri, 17 August 2012 10:31 Go to previous message
Alex K is currently offline Alex K
Messages: 2
Registered: August 2012
Location: Germany
Junior Member
Aaah yes, I think this might be it!
I tried out what these "tasks" are for, now I somehow deactivated it and all my grayed-out-files are normal again Embarrassed

Anyway, I had to downgrade my Eclipse, as I experienced some heavy loading-problems with it.
I read about it, some other users seems to have that problem as well...
Hopefully it will be solved soon.
But that is a different topic.

Thank you for your help!
Previous Topic:Mouse Over
Next Topic:Android project with multiple build targets/configuration
Goto Forum:
  


Current Time: Tue Sep 02 00:21:02 EDT 2014

Powered by FUDForum. Page generated in 0.18753 seconds