Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » Can't use WindowBuilder in Eclipse 3.7 with Xming
Can't use WindowBuilder in Eclipse 3.7 with Xming [message #902120] Thu, 16 August 2012 04:06 Go to next message
Neo Zheng is currently offline Neo ZhengFriend
Messages: 1
Registered: August 2012
Junior Member
Hi,All
I am using WindowBuilder plugin in Eclipse 3.7 and Suse 11.It's a remote server so I can only use Xming to display the window.
But when I try to create a sample in design view ,it comes:
Designer [1.5.0.r37x201206111201.201208161201]: No special container association and no component creation association for {new: org.eclipse.swt.widgets.Shell} {local-unique: __wbp_shell} {/new org.eclipse.swt.widgets.Shell(org.eclipse.swt.SWT.NONE)/ /__wbp_shell.setLayout(new org.eclipse.swt.layout.RowLayout())/} and {new: org.eclipse.swt.widgets.Shell} {local-unique: no-variable-yet} {}

Can someone help?
Re: Can't use WindowBuilder in Eclipse 3.7 with Xming [message #902283 is a reply to message #902120] Thu, 16 August 2012 18:18 Go to previous messageGo to next message
Eric Clayberg is currently offline Eric ClaybergFriend
Messages: 886
Registered: July 2009
Location: Boston, MA
Senior Member
WindowBuilder does not work with remote server environments like that.
Re: Can't use WindowBuilder in Eclipse 3.7 with Xming [message #902632 is a reply to message #902120] Thu, 16 August 2012 18:18 Go to previous message
Eric Clayberg is currently offline Eric ClaybergFriend
Messages: 886
Registered: July 2009
Location: Boston, MA
Senior Member
WindowBuilder does not work with remote server environments like that.
Previous Topic:Re: How add restriction to delete a component
Next Topic:How add restriction to delete a component
Goto Forum:
  


Current Time: Sun Dec 21 12:17:59 GMT 2014

Powered by FUDForum. Page generated in 0.01648 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software