Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » What kind of eclipse version should I use?(Eclipse)
What kind of eclipse version should I use? [message #902080] Wed, 15 August 2012 18:37 Go to next message
frederic Alvarez is currently offline frederic Alvarez
Messages: 1
Registered: August 2012
Junior Member
i interested in develop with Eclipse, my intention is create strong java web application for my company.

What kind of Eclipse version should I use?

I've thinking on:

Eclipse IDE Java EE for developers or Eclipse for RCP and RAP develpers, but i dont know which is better for me.

Thanks.
Re: What kind of eclipse version should I use? [message #902101 is a reply to message #902080] Wed, 15 August 2012 20:35 Go to previous message
Russell Bateman is currently offline Russell Bateman
Messages: 3223
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 8/15/2012 12:37 PM, frederic Alvarez wrote:
> i interested in develop with Eclipse, my intention is create strong java
> web application for my company.
>
> What kind of Eclipse version should I use?
>
> I've thinking on:
>
> Eclipse IDE Java EE for developers or Eclipse for RCP and RAP develpers,
> but i dont know which is better for me.
>
> Thanks.

You're free to build your own from any of the current possibility by
installing one and using Help -> Install New Software to get other
components.

If I were creating Java web applications (and it's what I do all day
long), I would install Eclipse IDE for Java EE Developers.

RCP is especially important to folk who want to implement extensions to
Eclipse.
Previous Topic:Relationship between code and architecture
Next Topic:Errors when compiling Android project
Goto Forum:
  


Current Time: Fri Oct 24 13:43:32 GMT 2014

Powered by FUDForum. Page generated in 0.10314 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software