Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EPF » Standard page for the published website
Standard page for the published website [message #901743] Tue, 14 August 2012 12:45 Go to next message
Darie Moldovan is currently offline Darie Moldovan
Messages: 18
Registered: April 2010
Junior Member
Hi, I'm currently working on a simple method plug-in. In the custom categories, I defined a view and added some content elements. When I publish the method plug-in, everything works fine (no errors or warnings).
What bothers me is that I always first see a blank page. Please see the attached screenshot. Only if I click on "My View", the content and the menu appear.

I couldn't find any useful option to set the default page when opening from the Publishing Options page. Any help is welcome. Thanks.
  • Attachment: 1.png
    (Size: 105.78KB, Downloaded 114 times)

[Updated on: Tue, 14 August 2012 12:46]

Report message to a moderator

Re: Standard page for the published website [message #901887 is a reply to message #901743] Tue, 14 August 2012 21:36 Go to previous messageGo to next message
Flavelle Ballem is currently offline Flavelle Ballem
Messages: 40
Registered: July 2009
Member
Did you set the My View as the default view for the configuration? It is an option on the View page of the Configuration setup.
Re: Standard page for the published website [message #901941 is a reply to message #901887] Wed, 15 August 2012 08:32 Go to previous messageGo to next message
Darie Moldovan is currently offline Darie Moldovan
Messages: 18
Registered: April 2010
Junior Member
hi Flavelle, yes, I checked that My View is set as the default view for the custom configuration. The most weird thing is that I have to click on it once to make all the contents visible in the published page...
Re: Standard page for the published website [message #901997 is a reply to message #901941] Wed, 15 August 2012 12:50 Go to previous messageGo to next message
Flavelle Ballem is currently offline Flavelle Ballem
Messages: 40
Registered: July 2009
Member
I'd need to see your setup - specifically how you have setup your configuration and the categories that you are using in the view - in order to be able to take a look. Sometimes fresh eyes see something obvious.

Sorry that I can't help more.
Re: Standard page for the published website [message #902352 is a reply to message #901997] Fri, 17 August 2012 09:10 Go to previous message
Darie Moldovan is currently offline Darie Moldovan
Messages: 18
Registered: April 2010
Junior Member
I think this has nothing to do with my method plugin or configuration. Until now, I used Chrome to view the published website.

I just opened it in Internet Explorer 9 and I first got the warning that some contents were blocked. After clicking on "Allow blocked contents" in IE, the published website appears and the contents are visible. Google Chrome does not say anything about some blocked contents but doesn't show the page correctly.

In the Opera browser the EPF published website does not work at all...
Previous Topic:EPF Composer on Windows 7 Professional 64 bit
Next Topic:New OpenUP library plug-in
Goto Forum:
  


Current Time: Thu Oct 23 16:31:26 GMT 2014

Powered by FUDForum. Page generated in 0.01705 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software