Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Installing previous versions of Jubula?
Installing previous versions of Jubula? [message #901187] Fri, 10 August 2012 08:58 Go to next message
Niklaus Giger is currently offline Niklaus GigerFriend
Messages: 11
Registered: August 2011
Junior Member

I am running a Jenkins site to execute Jubula tests. These are based on jubula 5.2.00266.

After releasing the new Jubula 6.0 version, I cannot install anymore the old Jubula version from scratch.

Is there somewhere a place, where one can find the old versions for the different platforms?

Best regards

Re: Installing previous versions of Jubula? [message #902142 is a reply to message #901187] Thu, 16 August 2012 06:28 Go to previous message
Alexandra Schladebeck is currently offline Alexandra SchladebeckFriend
Messages: 1408
Registered: July 2009
Senior Member

As far as I'm aware, we don't have the older versions available for download. I'll ask around to make sure though.

Best regards,
Previous Topic:Can't use Excel as data source!
Next Topic:Can't collect technical information from AUT
Goto Forum:

Current Time: Sun Nov 29 07:16:38 GMT 2015

Powered by FUDForum. Page generated in 0.34267 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software