Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Issue starting eclipse
Issue starting eclipse [message #900110] Sat, 04 August 2012 02:11 Go to next message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I have downloaded eclipse and am getting an error when starting up.
The error page and my eclipse.ini are shown in the attachment.

I'm on Win7 64-bit.

Any help much appreciated.
Re: Issue starting eclipse [message #900113 is a reply to message #900110] Sat, 04 August 2012 03:18 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2229
Registered: July 2009
Senior Member
Could you reattach them directly rather than embedding them in another kind of file?

---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: Issue starting eclipse [message #900175 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous messageGo to next message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900176 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900177 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900178 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900179 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900180 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900181 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900182 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900183 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900184 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900185 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900186 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900187 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900188 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900189 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900190 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Re: Issue starting eclipse [message #900191 is a reply to message #900113] Sat, 04 August 2012 23:57 Go to previous message
John Stirling is currently offline John Stirling
Messages: 18
Registered: August 2012
Junior Member
I found a note on another forum that advised to check the Java version installed.
I found that I was using 32-bit Java with 64-bit eclipse.
Downloaded 64-bit Java and all is ok.
Previous Topic:Request for guidance on creating GUI applications using Eclipse
Next Topic:the declared package "" does not match the expected package - SOLVED
Goto Forum:
  


Current Time: Tue Jul 22 09:42:41 EDT 2014

Powered by FUDForum. Page generated in 0.02805 seconds