Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Problem Message with my first project
Problem Message with my first project [message #900105] Fri, 03 August 2012 23:27 Go to next message
Gordon Zhang is currently offline Gordon Zhang
Messages: 2
Registered: August 2012
Junior Member
Dear All,

I just downloaded Eclipse for C and C++ and create my first project. After creating there immediately is a error message in the "problem tab" saying there is a "configure problem" with error tag of "sh-c 'autoreconf-i'".

I tried to write a few line of codes, and it could not run.

It will be great if you guys can help.

Many tanks.
Re: Problem Message with my first project [message #900483 is a reply to message #900105] Tue, 07 August 2012 05:25 Go to previous messageGo to next message
Axel Mueller is currently offline Axel Mueller
Messages: 1927
Registered: July 2009
Senior Member
You created an Autotools project. You have to create an Executable Project!

http://help.eclipse.org/indigo/topic/org.eclipse.cdt.doc.user/getting_started/cdt_w_basic.htm


Before you ask
- search this forum
- see the FAQ http://wiki.eclipse.org/CDT/User/FAQ
- google
Re: Problem Message with my first project [message #900656 is a reply to message #900483] Wed, 08 August 2012 00:19 Go to previous message
Gordon Zhang is currently offline Gordon Zhang
Messages: 2
Registered: August 2012
Junior Member
Thanks a lot. That really helps. I have fixed that up accordingly. Cool
Previous Topic:Intel tool chain for Remote C/C++ project
Next Topic:Problem with Compiler Settings
Goto Forum:
  


Current Time: Sat Apr 19 05:54:43 EDT 2014

Powered by FUDForum. Page generated in 0.01711 seconds