Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMF (Graphical Modeling Framework) » Cannot build update site with GMF 3.0.0.v201206221900
Cannot build update site with GMF 3.0.0.v201206221900 [message #899983] Fri, 03 August 2012 10:40 Go to next message
Ralph Gerbig is currently offline Ralph Gerbig
Messages: 697
Registered: November 2009
Senior Member
Hello,

each time I want to build the update site of my project which uses GMF I get this error:

Problems parsing the feature file:C:/e4/eclipse/features/org.eclipse.gmf.tooling.runtime.source_3.0.0.v201206221900/feature.xml.

Any idea how to solve this?

Ralph
Re: Cannot build update site with GMF 3.0.0.v201206221900 [message #901962 is a reply to message #899983] Wed, 15 August 2012 10:39 Go to previous message
Fredrik Bruzelius is currently offline Fredrik Bruzelius
Messages: 5
Registered: July 2009
Location: Sweden
Junior Member
I got the same problem when building our application with headless PDE build.

The feature.xml file in question contains an empty

<require>
</require>


element, which PDE build does not like. I simply removed that element and got it to work.

/ Fredrik
Previous Topic:problems in sending a command when deleting an editpart
Next Topic:internationalization
Goto Forum:
  


Current Time: Thu Sep 18 01:56:36 GMT 2014

Powered by FUDForum. Page generated in 0.03158 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software