Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » [SOLVED] java was started but returned exit code=13
[SOLVED] java was started but returned exit code=13 [message #899458] Tue, 31 July 2012 23:00
Thomas Henkel is currently offline Thomas HenkelFriend
Messages: 1
Registered: July 2012
Junior Member
SOLVED: my eclipse was in a folder named ##apk. seems there are no special characters allowed in the path to eclipse

Hi I just downloaded eclipse-jee-juno-win32-x86_64.zip some hours ago together with jdk-7-windows-x64.exe (so both are indeed 64-bit versions!)

I edited my eclipse.ini to:
-startup
plugins/org.eclipse.equinox.launcher_1.3.0.v20120522-1813.jar
--launcher.library
plugins/org.eclipse.equinox.launcher.win32.win32.x86_64_1.1.200.v20120522-1813
-product
org.eclipse.epp.package.jee.product
--launcher.defaultAction
openFile
--launcher.XXMaxPermSize
256M
-showsplash
org.eclipse.platform
--launcher.XXMaxPermSize
256m
--launcher.defaultAction
openFile
-vm
C:\Java\jdk1.7.0\bin\javaw.exe
-vmargs
-Dosgi.requiredJavaVersion=1.5
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m


And still I am getting this error message:
index.php/fa/10958/0/

I've changed the path in my .ini and some other things but nothing has helped yet. Any Ideas?

My Laptop is running Windows 7 64-bit btw.
  • Attachment: eclipse.jpg
    (Size: 105.70KB, Downloaded 4569 times)

[Updated on: Wed, 01 August 2012 10:31]

Report message to a moderator

Previous Topic:Oracle Glassfish Server Tools not installing
Next Topic:How to monitor ViewPart close button event
Goto Forum:
  


Current Time: Mon Dec 22 20:38:19 GMT 2014

Powered by FUDForum. Page generated in 0.01583 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software