Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Anyone succeeded connecting to http://jira.jboss.com ?
Anyone succeeded connecting to http://jira.jboss.com ? [message #10939] Thu, 12 July 2007 06:48 Go to next message
Rhodan76  is currently offline Rhodan76
Messages: 70
Registered: July 2009
Member
Has anyone succeeded in connecting mylyn to http://jira.jboss.com ? I'm
always only getting error saying: Web service endpoint not found.

Used http://jira.jboss.com as server address and didn't define any special
settings.

Any help ?
Re: Anyone succeeded connecting to http://jira.jboss.com ? [message #14111 is a reply to message #10939] Tue, 17 July 2007 00:19 Go to previous messageGo to next message
Eclipse User
Originally posted by: beatmik.acm.org

Sebastian wrote:
> Has anyone succeeded in connecting mylyn to http://jira.jboss.com ? I'm
> always only getting error saying: Web service endpoint not found.
>
> Used http://jira.jboss.com as server address and didn't define any special
> settings.
>
> Any help ?

Hi Sebastian,

Looks like we have no additional community feedback on this one, so
please file a bug report that you cannot connect and mark it as "major"
since it is keeping you from using the connector.

http://www.eclipse.org/mylyn/bugs

Mik
Re: Anyone succeeded connecting to http://jira.jboss.com ? [message #15904 is a reply to message #14111] Thu, 19 July 2007 04:19 Go to previous messageGo to next message
Rhodan76  is currently offline Rhodan76
Messages: 70
Registered: July 2009
Member
> Looks like we have no additional community feedback on this one, so please
> file a bug report that you cannot connect and mark it as "major" since it
> is keeping you from using the connector.

Thx for the response. Opened bug report
https://bugs.eclipse.org/bugs/show_bug.cgi?id=197090 .

Mfg

Sebastian
Re: Anyone succeeded connecting to http://jira.jboss.com ? [message #17431 is a reply to message #10939] Fri, 20 July 2007 01:57 Go to previous message
Karsten Panier is currently offline Karsten Panier
Messages: 57
Registered: July 2009
Member
Sebastian schrieb:
> Has anyone succeeded in connecting mylyn to http://jira.jboss.com ? I'm
> always only getting error saying: Web service endpoint not found.
>
> Used http://jira.jboss.com as server address and didn't define any special
> settings.
>
> Any help ?
>
>
Hi,
I can connect to the webservice with the URL http://jira.jboss.com/jira.
Regards
Karsten
Re: Anyone succeeded connecting to http://jira.jboss.com ? [message #572479 is a reply to message #10939] Tue, 17 July 2007 00:19 Go to previous message
Mik Kersten is currently offline Mik Kersten
Messages: 287
Registered: July 2009
Senior Member
Sebastian wrote:
> Has anyone succeeded in connecting mylyn to http://jira.jboss.com ? I'm
> always only getting error saying: Web service endpoint not found.
>
> Used http://jira.jboss.com as server address and didn't define any special
> settings.
>
> Any help ?

Hi Sebastian,

Looks like we have no additional community feedback on this one, so
please file a bug report that you cannot connect and mark it as "major"
since it is keeping you from using the connector.

http://www.eclipse.org/mylyn/bugs

Mik
Re: Anyone succeeded connecting to http://jira.jboss.com ? [message #573333 is a reply to message #14111] Thu, 19 July 2007 04:19 Go to previous message
Rhodan76  is currently offline Rhodan76
Messages: 70
Registered: July 2009
Member
> Looks like we have no additional community feedback on this one, so please
> file a bug report that you cannot connect and mark it as "major" since it
> is keeping you from using the connector.

Thx for the response. Opened bug report
https://bugs.eclipse.org/bugs/show_bug.cgi?id=197090 .

Mfg

Sebastian
Re: Anyone succeeded connecting to http://jira.jboss.com ? [message #574031 is a reply to message #10939] Fri, 20 July 2007 01:57 Go to previous message
Karsten Panier is currently offline Karsten Panier
Messages: 57
Registered: July 2009
Member
Sebastian schrieb:
> Has anyone succeeded in connecting mylyn to http://jira.jboss.com ? I'm
> always only getting error saying: Web service endpoint not found.
>
> Used http://jira.jboss.com as server address and didn't define any special
> settings.
>
> Any help ?
>
>
Hi,
I can connect to the webservice with the URL http://jira.jboss.com/jira
Regards
Karsten
Previous Topic:Connecting to dev.java.net
Next Topic:Is there any way to get a list of modified resources?
Goto Forum:
  


Current Time: Thu Aug 21 16:02:09 EDT 2014

Powered by FUDForum. Page generated in 0.02617 seconds