Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Mylyn 3.8.1 is now available
Mylyn 3.8.1 is now available [message #899286] Tue, 31 July 2012 10:57
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
We are pleased to announce that Mylyn 3.8.1 is now available and
supports Eclipse 3.7, 3.8 and 4.2:

http://eclipse.org/mylyn/downloads/

This service release fixes an incompatibility when creating tasks with
Bugzilla 4.2. A complete list of resolved bugs is linked from the New
& Noteworthy:

http://eclipse.org/mylyn/new/

The Mylyn Team
Previous Topic:Unable to Submit Bugs on bugzilla 4.2.1
Next Topic:"Http error: Conflict" during validating bugzilla repository settings
Goto Forum:
  


Current Time: Wed Sep 03 00:05:21 GMT 2014

Powered by FUDForum. Page generated in 0.01728 seconds